Ed_7

Unable to RMA my PSU - Follow Up

Recommended Posts

Ed_7    0

Hello,

 

This post is a follow up to the topic http://community.coolermaster.com/index.php/topic/12271-unable-to-rma-my-psu-desperate-dont-buy-cm-if-outside-usa/ which is now locked.

 

I wanted to confirm to the CM Moderator "Inferno Storm" that In fact I have a valid US Adress for returning the replacement to. I don't have plans for traveling the US anytime soon, so I would like to be contacted by the US team via email to proceeed with the RMA request directly, instead of waiting for the IT team to solve the portal problems.

 

On a sidenote, I logged in to my CM fanzone account, and tried to check my support tickets to see If there was any progress on that front, and I receive the following  error message (Screenshot Attached):

An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full 204.14.234.101:4432

 

So, at this point I'ts completely damaged and I cant follow up with Fellini.

 

Awaiting for response,

 

Eduardo

post-94903-0-03888500-1422205873_thumb.jpg

Edited by Eduardo Guisandes

Share this post


Link to post
Share on other sites

Can you guys please provide more information when this error comes up? Please provide me with a walk through when it happens so I can pass that info over to our web developer to look into the issue. Also other information like which browser and version you are using and if you tried clearing the cache and cookies.

 

@Eduardo I will contact our representative Felinni to follow up with you directly.

 

Thanks!

Share this post


Link to post
Share on other sites
CM Patrick    34

Hello Eduardo Guisandes,

 

We are currently working with our HQ to get the "state" issue fixed so that you can submit an RMA. Can you please try logging back into CM Fanzone to see if the error happens again?

 

If your are able to log back in, please check your ticket (00050791) as Felinni and I will be responding to you through CM Fanzone.

 

Respectfully,

Patrick

CMUSA Support

 

Share this post


Link to post
Share on other sites
Ed_7    0

Done, Patrick. Today I was able to submit the RMA request for my PSU. Thanks for your help

 

On a side note, the "Server Error" appeared again when I clicked the "My Products" tab; but I reloaded a couple times and It was solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.