bob86

Coolermaster K350 front fan dont work

Recommended Posts

bob86    0

Hi. I buy from Argos a Zoostorm i3-4160 2TB 8GB GTX760 Desktop PC with Coolermaster K350 case and notice that front fan does not working at all. Is this a issue or not, or is come on only on high temperature?

Here is a link with the pc: http://www.argos.co.uk/static/Product/partNumber/3560523.htm?cmpid=COJUN&cjsurferid=178702631550838124&mid=461876&sdc_id=1420257620z622877z39073b0a23261z&catalogId=10001&storeId=10151&_%24ja=tsid%3A11674%7Cprd%3A3086088&referredURL=http%3A%2F%2Fwww.argos.co.uk%2Fstatic%2FProduct%2FpartNumber%2F3560523.htm&referrer=COJUN#pdpFullProductInformation

Thanks

Share this post


Link to post
Share on other sites
Pclinde    197

Hi Bob,

 

This fan should work. Contact Argos for warranty, or a replacement.

 

Cheers, Pim

  • Upvote 1

Share this post


Link to post
Share on other sites
bob86    0

Thank you. I open the case and have a better look and looks like the forget a lose cable in there blocking the propeller fan, remove it and working fine. Thanks.

Share this post


Link to post
Share on other sites
Pclinde    197

Thank you. I open the case and have a better look and looks like the forget a lose cable in there blocking the propeller fan, remove it and working fine. Thanks.

Glad to hear that!

Share this post


Link to post
Share on other sites
Bondq    0

plz i need help i bought octane combo but i go problem with the mice says the device not recognized what should i do to fix this problem plz i need help

Share this post


Link to post
Share on other sites
knud    124

Please create a ticket via the CM fanzone and our support staff will take it from there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now