Cody Drake

Devastator MB24 Keyboard Backlight Not Lighting Up

Recommended Posts

j    0

You can turn the backlight on with the command...

	xset led named "Scroll Lock";

 

This only works on Linux.  You miiiiiiiiight be able to do something similar for the other OSs tho

 

Also, include it in your startup script so you don't have to type it out every time you reboot.

Share this post


Link to post
Share on other sites

Just got a new CM keyboard, No native Linux support so the keyboard lights do not work with the "scroll lock" key like in windows.
Never fear you can enable it from a terminal by typing "xset led 3" boom you have back lighting working now.
Lazy mans tip.. While you have the terminal open type "touch xlights.sh" open the file with whatever you use to edit text add "xset led 3" save the shell script. Go to system settings , Then startup and shut down, select Autostart, then Add Script button on the right point it to the script you just made, then check create as symlink. Should autostart now. Enjoy
Christopher///

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now