Pclinde

CM Storm Inferno 'Mouse not detected problem' Windows 8.1 - FIX

Recommended Posts

Pclinde    197

htbvaa.png

 

WINDOWS 8.1

 

> CM Storm Inferno - 'Mouse not detected problem'

Note: this is an original (first released) driver for the CM Storm Inferno.

  • Download Driver (1.1) HERE
  • After installation the problem should be fixed.

I found this first released driver on my personal back-up. It's an original driver from Cooler Master- CM Storm, but they didn't give me permission to share it. Install at your own risk, but I won't expect any problems, since it was an official release.

Share this post


Link to post
Share on other sites
brunobmx    0
Hello

I have a problem, I have the mouse Inferno

Works almost everything, he stopped moving the cursor

I installed the above-mentioned driver and still does not work

The only way I got was using the program (cmstorm-inferno-reset-tool)

More so restart the PC for it to work!

 

My PC: Gigabyte 990FXA UD3

Share this post


Link to post
Share on other sites
Pclinde    197

 

Hello
I have a problem, I have the mouse Inferno
Works almost everything, he stopped moving the cursor
I installed the above-mentioned driver and still does not work
The only way I got was using the program (cmstorm-inferno-reset-tool)
More so restart the PC for it to work!
 
My PC: Gigabyte 990FXA UD3

 

Can you make sure that your BIOS + USB drivers are up to date? Please check the Gigabyte website. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now