nik69

CMSTORM Trigger Problem

Recommended Posts

MadmartUK    2

Hi

IVE FIXED MINE a few weeks ago and forgot to post on here sorry.

  1. i copied profile 5
  2. pasted into profile 1 position and renamed it profile1

it worked for me......some how my profile seems to of got corrupted

 

hope it helps out others and also Michiel Bos from support is aware of this so Cooler master can suggest this in support

Share this post


Link to post
Share on other sites
Pclinde    197

Hi

IVE FIXED MINE a few weeks ago and forgot to post on here sorry.

  1. i copied profile 5
  2. pasted into profile 1 position and renamed it profile1

it worked for me......some how my profile seems to of got corrupted

 

hope it helps out others and also Michiel Bos from support is aware of this so Cooler master can suggest this in support

Mark, can you please try this solution? Thanks Marin! I already informed HQ about this today by mail. Thanks again, I really appreciate it!

  • Upvote 1

Share this post


Link to post
Share on other sites
Mark Dawson    0

Does it still work when you minimize the trigger app? cuse mine works until i press the X top right and it goes in to tray bottom right.

 

i get the may take 30s seconds like it loading something to the keyboard but its like it never loads cuse keys are back to messed up. 

 

Then if i double click the trigger app icon in tray, when it loads up all keys work as they should without changing any profiles

Share this post


Link to post
Share on other sites
MadmartUK    2

yes all is working when minimised to tray and when i rebooted its still ok so saving profile 5 as it was untouched to default profile1 sorted it.

my keyboard when faulty would not let me log in upon booting pc, after profile save all is ok now and has been for about 2 weeks m8.

try it and ill keep my fingers crossed for you

Share this post


Link to post
Share on other sites
MadmartUK    2

Does it still work when you minimize the trigger app? cuse mine works until i press the X top right and it goes in to tray bottom right.

 

i get the may take 30s seconds like it loading something to the keyboard but its like it never loads cuse keys are back to messed up. 

 

Then if i double click the trigger app icon in tray, when it loads up all keys work as they should without changing any profiles

yes it does mark mine is all ok now

Share this post


Link to post
Share on other sites
Mark Dawson    0

I only had a profile in 1 and 2 and i can only see a copy button no paste button or move button, since then i deleted and created new ones. my keyboard seem like it wont save to its memory.

Share this post


Link to post
Share on other sites
MadmartUK    2

click profile 2 then down arrow in middle RHS.

click profile 1 then down arrow again then select profile 2 then arrow up and it should place it in profile 1 position at top.

then double click the name and change it to Profile1

then click apply button.

 

hope this helps m8

 

im guessing that profile 2 is ok and using that as a good one

 

CM Pim is my thinking correct to you ?

Share this post


Link to post
Share on other sites
Mark Dawson    0

i understand now you swap it between the keyboard ram and pc ram and move them exactly where u what, thanks. but i not fixed my problem D: it was all working ok until yesterday evening :/

Share this post


Link to post
Share on other sites
Pclinde    197

i understand now you swap it between the keyboard ram and pc ram and move them exactly where u what, thanks. but i not fixed my problem D: it was all working ok until yesterday evening :/

Have you tried the solution of Martin? Try to create a profile and move it onto the RAM of the Trigger.

Share this post


Link to post
Share on other sites
Mark Dawson    0

Have you tried the solution of Martin? Try to create a profile and move it onto the RAM of the Trigger.

 

i only had 2 profiles but i created 5 new ones and move them into slot 1 on both keyboard and RAM but it didnt fix the problem, do you know is coolermaster working on a fix with patch or firmware?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.