Sign in to follow this  
myndlessdayz

cooldrive 4 HELP!

Recommended Posts

Where do I lace the probe for the CPU? I've placed it between the CPU and heatsink but after I turn on my comp the alarm goes off and the temp gauge says off. Ai first I thought maybe it was a defective unit so I exchanged it for a new one then tested again to make sure that the new one works before placing it in the same place but once I got it back together again it did the same thing! So can anyone help me?

Share this post


Link to post
Share on other sites
Mr. Miyagi    2

What type of CPU do you have? If your CPU has a "heatspreader" (the metal plate ontop of the chip to help distribute the heat), then you do not want the temperature probe between the CPU and the HSF.

Share this post


Link to post
Share on other sites
Mr. Miyagi    2

It does. Do not have the thermal sensor between the Heatsink and the CPU. You can damage it. Place it either on the Heatsink or as close to the CPU as you can. Use cello tape (Scotch Tape) to stick it somewhere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this