MattE

CM Storm Inferno Drivers.

Recommended Posts

MattE    0

Hi I have a problem. I downloaded the latest version of Inferno Application Software V1.2.0 from the CM site. But it wont install the drivers. I click on CDRun_EN and it gives me 3 options. 

1. Driver Installation

2. Driverless Execution

3. Cancel

 

I click on Driver Installation and it just disappears.

I have run it as administrator as well and its still the same. 

My device manager just shows my mouse as a HID Compliant Mouse.

The problem I have is that sometimes on boot my mouse doesn't work and I have to manually unplug then re-plug it in for it to respond.

Please can you Help

Share this post


Link to post
Share on other sites
world    84

have you tried the mouse on another computer? (does the same problem occur still?)

Share this post


Link to post
Share on other sites
MattE    0

Hi, Yes I have tried it on another PC. I also put a support ticket in and have been told its a problem with the mouse which to be fair is nonsense. The drivers won't install. I downloaded software to another pc, and  tried installing drivers without the mouse even being plugged in. It was exactly the same. Click on install drivers and the window just closes. I then plugged in the mouse, clicked on install drivers and box just closed.  I even did the same on my laptop which has a fresh installation of windows 7. Exactly the same issue. So in my opinion its a software issue. I have even tried it as administrator, makes no difference.

I have run ccleaner and even been in the registery and manually removed anything to do with coolermaster, inferno, and storm and still I get nothing..

Share this post


Link to post
Share on other sites
Pclinde    197

Hi Matte,

Sorry for the delay. I haven't been active on the forums for a long time. But since last week I am back.

Let me check the application software tomorrow, so I can help you out.

Edit: it's on my to-do list. ;)

B/rgds, Pim

Share this post


Link to post
Share on other sites
Pclinde    197

Hi,

I had no problems at all with the latest software (1.2.0).

Let's start some troubleshooting:

- Does the Inferno work without Software? (it probably does).

- In the folder you will find an executable file to launch the software without installing the software. Have you tried this?

Good luck! Pim

Share this post


Link to post
Share on other sites
MattE    0

Hi,

Yes the mouse works without the software, and I can use the software without installing it, I just can't install the drivers.

Also as stated there are 3 options.

1. Install Drivers.

2. Driverless Execution

3. Cancel.

 

If I try to install drivers it just closes the program, nothing installs. So I have to go with driverless execution.

Now the problem I'm having is that on 90% of PC boots the mouse doesn't respond. It lights up but you cannot move the cursor. I have to physically unplug the mouse and then plug it back in again. Once I have done that its fine, (unless I reboot then on most occasions I have to repeat the process). After a long search on the internet I have seen that a few have had a similar problem and it has been fixed by installing the latest drivers (1.2.0). Which I cannot do, I believe the actual driver files are not in the 1.2.0 package as I have tried installing the drivers on another 2 machines (one is a laptop) and it does exactly the same thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.