Search the Community

Showing results for tags 'wont work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I just built a new rig with these parts: PcPartPickerBuild When I connect the CoolerMaster Water Cooler ML120L RGB to the RGB pins on my motherboard the color lights up but is dim and will not change color. If I connect the RGB for the fan/watercooler directly to the PSU using one of the modular cables and the RGB controller provided in the package then the PC will not boot at all. Interestingly, If I connect the RGB for the fan/watercooler directly to the PSU AFTER the computer is already booted and running, then the RGB is bright and will cycle between blue and white. It will not display any other colors besides blue and white. Please provide Guidance on what to do. Thanks
  2. I have installed and set up the ML 120R RGB all that will show is a single blue led on the two fans and the color on the processor module its self will not light up at all. Everything is plugged in to the controller as it should as well as the firmware on the controller update. Please help