Search the Community

Showing results for tags 'toggle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I recently purchased a CM Trooper (Rev 2) and installation went fine, no problems. All of the buttions on the top pannel work except for the fan LED toggle. I've tried every different configuration of wires and tripple checked all connections. The LED toggle buttion beeps when pushed but does no toggle the LEDs. Any suggestions? Specs:(If you need them) Motherboard: MSI Mpower Max AC RAM: Patriot Viper Xtreme 16GB (2x8GB) Power Supply: Corsair CX Series 750 Watt ATX/EPS Modular 80 PLUS CPU: Intel i7 4770K 3.5 GHz Hard Drive: 1 TB Desktop Hard Drive: 3.5 Inch, 7200 RPM, SATA 6 Gb/s, 64 MB Cache