Search the Community

Showing results for tags 'rgb control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I just built a new rig with these parts: PcPartPickerBuild When I connect the CoolerMaster Water Cooler ML120L RGB to the RGB pins on my motherboard the color lights up but is dim and will not change color. If I connect the RGB for the fan/watercooler directly to the PSU using one of the modular cables and the RGB controller provided in the package then the PC will not boot at all. Interestingly, If I connect the RGB for the fan/watercooler directly to the PSU AFTER the computer is already booted and running, then the RGB is bright and will cycle between blue and white. It will not display any other colors besides blue and white. Please provide Guidance on what to do. Thanks
  2. Hi all. I have the masterbox 511 rgb and it come with the rgb controller.the problem is it says I can set it up to a/o reset button but I cant seem to find the cable to put in the box to control from a/o any help would be great
  3. I recently bought a Masterbox Lite 5 RGB for my brother to replace his old and flimsy case. The only issue we ran into was with the middle fan's RGB. We built the computer, connected the RGB splitter to all the fans, turned it on, and no RGB on the middle fan. We downloaded the RGB control for his motherboard (ASRock's version), and attempted to resolve the issue. The issue then turned into incorrect interpretation of the RGB colors. The 2 other fans appear to be working as expected, though. With all of that said, below is the list of troubleshooting we tried with no success on resolving the issue: Disconnect the RGB header from the middle fan and connect it to the other headers that are working correctly. Change the frequency and color coming from the motherboard. (this resulted in weird colors coming through on the middle one that did not match the others Another important note is that they are all attached directly to the power supply through 1 molex converter. Any advice on what to try? Also if I have to get a new one, is Cooler Master willing to just replace the fan? I'd really rather not return the whole case if it's not necessary.