Search the Community

Showing results for tags 'rgb broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So I recently installed a new motherboard into my PC. I upgraded from an MSI X370 SLI Plus to an MSI X570 Gaming Edge Wifi motherboard. I have the CPU cooler attached with the provided RGB controller and going to the JRAINBOW1 pin header for the aRGB on the motherboard. On my old motherboard, the LEDs at least lit up, but they just flashed this white-blue color. On this new motherboard, they don't light up at all. I've tried connecting the aRGB cable directly to the motherboard, I've also disconnected it from the motherboard altogether, and neither way am I able to get the LEDs to light up again. The controller is showing it's getting power with it's blue indicator light, but it's not actually controlling anything. I've rebooted and reseated the cables and computer multiple times to no avail. The motherboard doesn't even seem to seem to register that the cooler is even connected. I'm at a loss for what else to look at and would appreciate any constructive ideas.
  2. I've recently bought the k500 case. It comes with two rgb fans in the front and everything was working great. But two days ago the lights on the front fans suddenly turned off and the rgb accents on the sides did as well. I checked the rgb controller that was given with the case and everything was still plugged in. Why did the lights suddenly go out? The fans themselves are still spinning.