Search the Community

Showing results for tags 'reaper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello everyone, I made a video on how to record a macro for a Cooler Master Storm Gaming mouse. If you have any questions, please feel free to ask! (only related questions about macros). Cheers, Cooler Master Representative Pim
  2. How can I assign the additional buttons to generic "Mouse 4", "Mouse 5", "Mouse 6" buttons that do nothing unless they're bound in a game? I find being elaborate and binding them to say "Shift + Alt + whatever" to be a hassle. Also, how do I change the language of the mouse configuration program?
  3. Hello, i recently bought a MSI Z97 Gaming 5 mainboard. On the first boot, with the factory BIOS (1.50) all was fine. And when i've updated the BIOS with the new 1.60 the boot sequence was stuck on a black screen with the 9c error (USB init) The boot sequence works fine when i unplug my CM Storm Reaper. It works fine too with my logitech G500 and an old HP mini ball mouse. I tried all the USB ports and the problem was still there. For now i've just downgraded the BIOS to 1.50 but it's not the right solution in my opinion. i probably will resell the mainboard if the problem can't be fixed So i'm looking for Reaper users who have a Z97 gaming series mainboard and who don't have any trouble.