Search the Community

Showing results for tags 'psu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 29 results

  1. ( sorry for my english, I'm Hungarian ) My PC: Cpu:ryzen 5 1600x Gpu: Sapphire Rx590 8gb nitro+ SE PSU: cooler master V550 550W 80+gold Ram: 8gb hyperx 2666mhz MB: Asus Prime A320M-K Issue: 3 weeks after I built my PC, I started to crash instantly every time I wanted to use my GPU under load, like games, so I exchanged my gpu, but with the new gpu, the issue Was still alive. I took my PC to a service, and when they tried to took apart the psu, they saw, that the calbe was burnt is to the PSU socket. I used the original cooler master cable, and the forums said, that this 2x8 pin PCI-e power connector works well with the card, but 2 power connectors would be more stabilized, but they just sent 1 cable with 2x8pin connectors, so thats why I used one, and not two, so I don't know, what to do now, or what could I do in this situation, becouse the psu killed my 300$ gpu. Please help, becouse it took me 2 months to exchange the crard, and take my PC to the service. I thought it cannot happen with a great PSU, like this, with multiplie built-in protectors, but I don't know, what to believe after this.
  2. Does anyone know if the Seasonic SSR-TR850 PSU will easily fit into the Master Case h500? I see that the PSU is 170mm and that the case supports 180mm, but what I'm wondering is, will it still fit in this case when you consider the PSU modular cables, when attached to the back of the PSU, will stick out further than 180mm. Will there be enough room so that I can still attach the PSU cables? I don't plan to use one of slots in the HD cage, so I'm wondering if it will be possible, or necessary to pass the PSU cables though that cage and then somehow get to the back of the m/b, or is any of this even an issue. Perhaps I'm over thinking this?
  3. Hi! I have this adapter: Cooler Master Silent Pro M850 (http://us.coolermaster.com/product/Detail/powersupply/silent-pro-m/silent-pro-m850.html) for many years now. My configuration: Ryzen 7 2700x Motherboard Gigabyte Aorus X470 Gaming 7 Gigabyte Aorus GTX 1080Ti video card 16Gb G.Skill 3200 Cooler: BeQuiet! Dark rock 4 2 Samsun SSDs, 1 HDD Seagate and 1 HDD ext. Toshiba External MixAmp Pro Astro A40 sound card All Corsair peripherals A few months ago the ryzen 7 with stok cooler rises to 80/85 degrees and gave me random freezes that last a few moments but never crash the PC. I take an AIO Corsair, the USBs randomly reboot. Change the Corsair AIO with the BeQuiet AirColler! and I solve the USB problem but I still have random Freeze. Temperatures under stress and in play never exceed 65 degrees. Change motherboard, I take an Asus ROG X470 Crosshair VII Hero. Same situation and in addition I have a problem with audio popping. I tried to solve the audio problem in all ways, following all the guides, nothing, nothing solves it. Obviously I have formatted so many times. They told me that the problem is the PSU because "old" and it seems strange to me. Can a PSU create Freeze? And maybe it's the processor that has some problems?
  4. built a new pc featuring the psu in the title and im having a few problems. 1. it sounds like a jet engine while gaming even when temperatures are below 50 degrees 2. it doesnt quiet down after ive exited the game and temps have dropped below 30 3. getting some annoying coil whine which can only be heard when the pc is turned off any help is appreciated, dont really want to rma it as ill have to redo the cable management that i put too much time into
  5. Today I have tried turning on my computer which did not go as it should. My PC did not budge. I had pulled out and replugged all cables just in case but that did not work either. After pulling my PSU out of my computer and trying to start it with a paperclip - a method I saw online bridging the green and black wires and connecting nothing else to the power supply - the PSU fan did not spin up. It has been serving in an i5 4460 and GTX 770 PC since 2014, never at its peak power rating if I am correct. Does this mean my power supply is dead? Can I do anything to it? P.s: I am not a PC expert but I have built the PC on my own with the help of a video from LinusTechTips on YouTube if I recall properly.
  6. Hey, I bought "MasterWatt 550 Watt Semi-fanless Modular 80 PLUS Bronze Certified Power Supply" from amazon, My problem is that it has US type power cable and I'm in Europe where 220V is Standard. In Specifications of my PSU it says that input Voltage range is 100-240V so its okay, but on its cable its written 10A 125V. So my question is, can i use this cable with just an 'US to EU type' adapter(see attached images) into 220V socket safely? Or do i need to get another power cable which supports Voltage up to 220V? Sorry I don't know much about electronics so I'm confused. Thank you!
  7. Hey guys, This is my first experience with CM's PSUs and probably my last. a started a RMA process after the unexpected failure of my V1000 PSU and after reading about CM's RMA horrors i got worried. CM received my PSU and an email indicating its recipient was sent to me but it has been exactly 10 days since their last update and i was unable to communicate with them regarding it. now i see an update stating "Action Done" on my RMA page but i don't know what that means. can anyone explain it please? Any help is appreciate it. Cheers!
  8. My brand new masterwatt 550 is squealing when under load from say a game or what not. Should I be concerned about this?
  9. I have submitted my V650S for RMA. They acknowledged that they received it over a month ago, and I have not heard from them since. Can I please get a status update as to why it's taking so long? I would very much like my desktop computer back, and the fact that this seems to be a common problem is seriously concerning to me.
  10. the first time i use it thought it was cooler master website but i try the second one and its different so I need help on which one is the one I need.. im not good at this since ive seen a cpu broke by psu so it will be scary if I picked the right one
  11. Which was is the PSU supposed to be mounted in the Mastercase MC600P? There is a vent and filter on the bottom of the case, so presumably it should point downward. I just can't find definitively anywhere which way it's supposed to be.
  12. Hello I am about to purchase a PSU, but I want to know if this v1200 platinum PSU would work for me, I have 3 GPU Cards (https://www.asus.com/us/Graphics-Cards/ROG-STRIX-GTX1080TI-11G-GAMING/) which requires two x 8 PCI-E PINs connector. but from the Back side of this PSU I can see the PCI-E has only 6 PINs. Is there any way and power capacity that this PSU support those PCI-E with 8 PINs ? 3 GPU Cards, each requires 2 x 8 PINs (PCI-E connectors)
  13. shantohasibul

    V750 Noise

    Hi there.. Plz help me.. I bought a brand new V750 Full Modular... but when it starts it makes a (TAK) sound.. and after shuts down same noise again....
  14. My PC turned off randomly the other day. The power cable going into the PSU had been slowly pulling out and I guess it pulled out too far that it shut down. I pushed it back in and tried turning on my PC, but it turned off immediately after turning on (fans spun, lights flicked on for a second). I played with the internal cablings of my PC but the problem still occurred. So I've taken the PSU completely out of my PC and tried turning it on manually by following this tutorial https://www.howtogeek.com/172933/how-can-i-test-my-computers-power-supply/ . The PSU's fan turns on for a second then turns off, so I've limited the problem to the PSU hence why I'm on this forum. Anyone able to help or give any advice?
  15. Hello guys, I was a happy user of a Silent Pro M2 620W PSU for almost 4 years, until a couple days ago it refused to turn on my PC. I decided to RMA it, but I realised that there is a spot with scratched paint at one edge and the sticker has two scratches. Shipping cost is not insignificant, so I wonder if these scratches are enough to cause the rejection of my RMA when my PSU is received by Cooler Master. These are the scratches: https://ibb.co/i50Ri5 https://ibb.co/fTqsO5 Any help appreciated!
  16. Build Gigabyte Z170MX-Gaming 5 MB Intel Core i5-6500 CPU Corsair Vengeance LPX DDR4 16GB RAM SanDisk PLUS 240GB SSD Cooler Master G650M PSU (bought new around May/June of 2015) 2x Western Digital 7200RPM 1 TB 2x top 120MM Fans 1x front 240MM fan 1x rear 120MM fan AeroCool DS Case My PSU seems to have failed (in bold above), and I was wondering if anyone else has experienced failure with this specific PSU? On a whim I decided to stop off at Best Buy and bought a new Corsair CX750 PSU, and my PC is now running great (it would randomly power off and reboot when under load with the Cooler Master PSU). I have an RMA in process for the G650M, but I've been reading a lot of negativity surrounding Cooler Masters RMA process, and am wondering if I should just keep the Corsair PSU I bought from Best Buy (it was $90 - Amazon wants $88 for it, so I figure not a bad deal)? My plan was to return the Corsair PSU to Best Buy since I can now confirm it's my PSU that was the issue, but I also don't want to wait around for several weeks to get a replacement PSU. Thoughts?
  17. I have build a few mining rigs (cryptocurrency mining) past months and on my last order on PSU's when I couldnt order my preffered brand I got my hands on 3 Coolermaster V850 units. I had only 1 in action so far since I'm waiting for a cable order from china but since my order arrived I'm about to scale up my mining operation. So my design right now is any z87motherboard I can get which supports more than 4 graphic cards, 2x PSU's (1000w+650w/850w-depending on gpu's), 5-6 GPU's - 280x, 290... Now since I was pleased with the stability of my first V850 I ordered 8x v850 gold psu's from a german seller who claimed he can deliver within a week. But this is where the problems come in. Since I only use z87 motherboards with i5/i7 motherboards so I can resell the gear easier and have a more stable and powerefficient plattform. I started running gameservers on the cpus since they only idle around. When I setup the only rig which is running a v850, the psu started to make weird electrical noises - sort of clicking. The affected machine specs: asus z87 pro i5 4670 3x r9 280x 8 gig ram samsung 840 pro ssd CM v850 I checked what I draw from the wall and it was 685 - 720 Watts (this value goes up and down because of cpu usage). I then swapped it for a 860watt psu from another brand and everything was fine. Now I tested the other 2 V850 and all did the same nose when going above 700 watts. The funny thing is that when i up the vddc on my gpus so I pull 750watts the v850 has no problem with that but when I use the cpu and reach 700watts its game over..the psu's cant deliver enough voltage and the thing starts clicking + the gpus wont get enough power. That confused me because I run a few psu's and each of them is running on its max, for example a 2x 280x rig with an older i7950 no ssd but hdd...powerdraw from the wall 612-635 watt on a 4 year old 650w PSU (also gold standard). Is there a problem or something I should know about the V850? Not single 12v rail? (I have only single rail psu's). Why is only the CM ones clicking under load? I tried 2x 290 @ 300 watt each + cpu game servers running - no problem. As soon as go 3x gpu (200watt each)it goes bananas. I planned to make 4 rigs running: 6x r9 280x-vapor-x powered by 2x v850 with an i7 running a css server or similar. Now I have doubts that its supposed to do the clicking. Any advice? Plz dont tell me I should have bought v1000's to be save....I tried but not available in the quantities I needed. I got 6 1000watt psu and with that I basically bought all the 1000 watt psu's which were gold/platinum in vienna.
  18. Halfway through October I came home to a Computer that would not boot, this normally would not have been an issue and I could have just replaced the PSU. But I'm a college student who recently suffered a financial crisis and can barely afford gas anymore. Now I immedietly mailed it out to CM's RMA department and they emailed me on Nov. 4th saying they recieved it. They also said it would be at most 7-10 buisness days before my replacement was shipped out. Well, Here I am on Nov. 19th and its been 11 buisness days. Not only that but I just got an email saying that my replacement "should" be shipped out sometime next week(That would be at max 17 buisness days!!). This support is unnacceptable. If I do not get my Replacement soon I will have to get a payday loan just to buy a replacement. And I can promise you Cooler Master. I will make sure that everyone who comes to me for advice when building their PC's gets a mouthfull on why you should never buy Cooler Master. I'm also off to issue my complaint with the BBB. You can also be certain that if i don't get my replacement soon ill be heading directly to my local "small claims court" to file a law suit. I am VERY displeased. EDIT: I have just filed my BBB complaint. It seems funny to me that you guys have an F rating with them. I expect someone to contact me and offer a resolution quickly. If not i'll be following up on my second promise by heading to my local small claims court.
  19. Hello all, I have an issue that's been driving mad ! For the past two weeks I've been getting random restarts on my system on both the previous OS win-10 and the current win 8.1 . I've did clean installs/reinstalls for both OS' multiple times, yet I still face the issue. I'm not familiar with it but I assume it could be related to my PSU cable or maybe the power outlet extension cable. But I'm not sure yet, so I came here. Hopefully with your help guys, I can narrow it down to something. Thanks
  20. Hello, I returned my product Silent Pro GOLD 1000W on December 21st. The RMA was accepted December 19th and somehow it sat at the warehouse for about 3 days while shipping said it had arrived earlier it was 'accepted' on the 31st. I have missed a lot of days of working because of this delay. I've done some research about the process of this RMA and so far for the past 2 years it seems cooler master has had warehouse delays. Is there a way to get a hold of someone quicker for this process I have a $3000 computer paperweight right now, and had I known it would take this long I'd buy a new one from a nearby electronics store. Please help, thanks. -Cameron Edit: Here's my RMA No. CUSUS1512178
  21. Hi, I'm a bit desapointed by my new power supply G600W. The fan (supposed to be quiet) is really noisy compared to the rest of my configuration. That's why i was thinking about changing it. Does anyone have the exact specifications (rpm, CFM, voltage range...) of the fan mounted in the PSU to be able to find one with the closest spec. Found anything on the internet, except that it's a 120mm fan and most likely, it's a 2 pin fan with voltage control Thanks !
  22. Hello, This post is a follow up to the topic http://community.coolermaster.com/index.php/topic/12271-unable-to-rma-my-psu-desperate-dont-buy-cm-if-outside-usa/ which is now locked. I wanted to confirm to the CM Moderator "Inferno Storm" that In fact I have a valid US Adress for returning the replacement to. I don't have plans for traveling the US anytime soon, so I would like to be contacted by the US team via email to proceeed with the RMA request directly, instead of waiting for the IT team to solve the portal problems. On a sidenote, I logged in to my CM fanzone account, and tried to check my support tickets to see If there was any progress on that front, and I receive the following error message (Screenshot Attached): An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full 204.14.234.101:4432 So, at this point I'ts completely damaged and I cant follow up with Fellini. Awaiting for response, Eduardo
  23. Hello First of all sorry for my bad english. I think my PSU Silent Pro M600 is dead, because absolutely nothing happens if I press the start button. No ventilator or HDD movement and no LEDs working. Every cable is properly attached, 20+4pin/4+4pin/power plug/case connectors/etc. Unfortunatly i have no option to test the mainboard/cpu/ram with another PSU. My Question: What happens if I request an RMA for a PSU and send it in that is actually not defect? Do I have to pay a fee or somethin like that? In the event that it is important: the shop where i buyed the PSU does no longer exist, so i have to contact CM directly. Thank you! Greetings from Vienna, Austria. Not so important: How do I change the Forum Display Name? It says in the CM fan zone "fail getting data".
  24. Hi, I recently bought a G550M, and am concerned with the noise the fan is making, as it is a lot louder than I expected it to be. I've attached a recording of the noise the fan is making PSU Fan Noise.mp3. Has anyone heard a sound like this before? I'm not sure what to do about it. Sounds to me that the fan might be hitting a cable inside the PSU, but I can't check without voiding the warranty. Help would be appreciated.
  25. OK so I learnt the hard way not to buy anything else from a local dealer here where I live on the Gold Coast of Australia. Just a Quick rundown on what the issue is. I built my PC from the Ground up and bought a CM series Case along with a Cooler mater 1200 Silent Pro PSU ( I figured they looked AWESOME together). anyway, Since Day one of the purchase I have heard sounds coming from the PSU which kind of sound like something it's arching inside the unit. Now the place I bought it from have told me there is nothing wrong with the unit and they didn't hear the sounds I hear almost daily. So I tried setting up the PC in a different room to see if it was something in room making that noise or the power outlet socket but I still hear the same sound. After hearing the sound the system will shut down after a few mins and I've had to live with this power supply since 2010. when I pointed out to the store that the unit was still under warranty they were very quick to say I was incorrect and that it was out of warranty. I know the unit has a 5 year warranty. So after talking to consumer affairs and fair trade here in Australia I'm still left with a PSU that plays up every 3-4 days. I clean the inner parts of the PC with a dust blower and make sure that all areas are done. Is there anyone there at Cooler Master that can help me with this issue?? I'm begging you guys for the LOVE of you products. If i need to replace the PSU, you can bet your last dollar that it will be replaced with nothing but a Cooler Master PSU.