Search the Community

Showing results for tags 'power off'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone. I've been using the MWE 650W for my system since 2018 December. The system has been randomly shutting off. I've checked the temperature of the system, and found that their temperatures are normal. After the computer shuts off, there appears to be a slow blinking yellow light on my motherboard. I am unable to turn on the computer unless I turn the PSU off, wait for ~5 seconds, and turn it back on. I've come to the conclusion that the power supply unit is defective. Here's my system specs: · Motherboard: Asus Prime B450 M-A · GPU: MSI Radeon RX580 Armor MK2 8GB · CPU: AMD Ryzen 5 2600 AM4 3.9GHz with Cooler · RAM: G.Skill Ripjaws V DDR4 2666Mhz 8GB ( 4GBx2) · PSU: Cooler Master MWE 650W