Search the Community

Showing results for tags 'msi mystic light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So I recently installed a new motherboard into my PC. I upgraded from an MSI X370 SLI Plus to an MSI X570 Gaming Edge Wifi motherboard. I have the CPU cooler attached with the provided RGB controller and going to the JRAINBOW1 pin header for the aRGB on the motherboard. On my old motherboard, the LEDs at least lit up, but they just flashed this white-blue color. On this new motherboard, they don't light up at all. I've tried connecting the aRGB cable directly to the motherboard, I've also disconnected it from the motherboard altogether, and neither way am I able to get the LEDs to light up again. The controller is showing it's getting power with it's blue indicator light, but it's not actually controlling anything. I've rebooted and reseated the cables and computer multiple times to no avail. The motherboard doesn't even seem to seem to register that the cooler is even connected. I'm at a loss for what else to look at and would appreciate any constructive ideas.
  2. Hello I have problem with my ARGB. I bought new pc and downloaded dragon center for ARGB controll and the software cannot see the fans, when i was trying to solve it I connected cooler master controler that was included with the cooler and half of the fans didn't light up. And when I connected ARGB connectors back to the motherboard, dragon center couldn't even see the RAM sticks so only my GPU is controllable. I have Cooler master TD500 mesch, Cooler master masterliquid ML240R RGB. 5 Cooler master ARGB fans and the pump RGB are connected with the motherboard via ARGB splitters that were included with the case and the cooler. rest of the secs: MSI X570 unify AMD ryzen 5 3600X MSI RTX 2080 super gaming X trio RAM: G Skill Trident Z neo
  3. So I have 2 4 pin connectors on my MSI Tomahawk board - but the connectors for the RGB labeled for MSI have a block-out where the third pin would go, and a 3 pin on the Gigabyte connector. I have NO idea how to connect these to my Motherboard so that I can have the RGB work? If it can't connect to the motherboard, am I going to be able to use the RGB in that at all?