Search the Community

Showing results for tags 'ml240rs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. So I recently purchased a new PC, decided to go with the ML240RS RGB. I do a check build of all the components and everything is working. Fast-forward a day and I'm now attempting to sync the RGB of the ML240RS to the rest of my system which I had synced via Aura software. Another day passes with me only being able to change the RGB of the cooler via the RGB Controller and then on powerup the RGB no longer works. Iv had instances where one fan lights up or the CPU pup lights up, I then eventually found the software here http://www.coolermaster.com/cooling/cpu-liquid-cooler/masterliquid-ml240r-rgb/ . I installed MasterPlus and then installed the ARGB BOX Firmware and still nothing has changed. Any help or advice will be much appreciated as everything is perfect with the cooler except the RGB no longer functioning.