Search the Community

Showing results for tags 'ml240l rgb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello! I'm not sure if this is the right place to post my problem but I've been searching for days and can't find an answer. Anyway, I have a brand new Coolermaster Masterliquid ML240L RGB installed, and while the fans and the pump are all working fine, I can't get the LEDs to work. It's not lighting up at all. I followed the instructions as diligently as possible but somehow I can't get it to light up. I wonder if I'm missing something? Any help would be much appreciated. Thank you.
  2. So the case comes with 3 RGB fans in the front that are beautiful and i don't want to uninstall them. I want to install the ML240L RGB (Liquid Cooler) in the back of the case , will it be possible?