Search the Community

Showing results for tags 'led'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 41 results

  1. I recently purchased a CM Trooper (Rev 2) and installation went fine, no problems. All of the buttions on the top pannel work except for the fan LED toggle. I've tried every different configuration of wires and tripple checked all connections. The LED toggle buttion beeps when pushed but does no toggle the LEDs. Any suggestions? Specs:(If you need them) Motherboard: MSI Mpower Max AC RAM: Patriot Viper Xtreme 16GB (2x8GB) Power Supply: Corsair CX Series 750 Watt ATX/EPS Modular 80 PLUS CPU: Intel i7 4770K 3.5 GHz Hard Drive: 1 TB Desktop Hard Drive: 3.5 Inch, 7200 RPM, SATA 6 Gb/s, 64 MB Cache
  2. So, 1 year ago I assembled a brand new PC, with a MSI Z390 MEG ACE and Cooler Master ML360R CPU Cooler, until 1 month ago (before I left my house to go in France) I didn't have ANY problem at all, but the exact day I came home I found out that the pump leds were basically dead, beacause when I turned on my PC I immediatly noticed that ALL the pump leds except one were turned off, and just one led was working (the cooler's fans leds work perfectly) I checked on MasterPlus if someone did something to the pump led, but nothing, it was all exactly as I left it. After a few time the PC was working, the other pump leds restarted to work but they were freezed except for the same one that worked before. After other time I noticed that the ARGB Spectrum effect was going to start but it worked 2 seconds and then..freezed again. Actually all the LEDs are freezed with a "blue color" since a couple of hours. The ONLY problem (but I don't think so) it could be that I haven't changed yet thermal paste since 1 year.
  3. Hello, I just built my PC. Firstly I wired Wraith Prism via RGB header and controled RGB by motherboard UEFI. The range of presets was not very rich, so I rewired cooler as option 2 (via USB Header). It works, but original software from CM doesn't detect it and says: "Plug it your CM device to get started"". So, where I made a mistake? Please suggest. Thanks
  4. I have bought the MC500M with this RGB-panel in it. The most terrible Thing with this case is the fact, that there is no PSU cover. Is there a possibility to buy a PSU cover without removing the panel?
  5. Hey, so i'm going to (try to) make it quick: Basicly, i've hide a couples of LED Strips(bought 10m of 12v 5050 RGB LED Strip that you can cut and i've put them all over my pc, didn't use the full 10m), i might have like 100+ Total LED(can't show them all on picture but here's a somes. So i know it will draw a lot of power, so i taught: i could seperate them in "Zone" and use a controller to set them up via software. so i bought the Cooler master RGB Controller, the one with 4 output made for 12v led. and i wonder, What's the Amp on Those output? i can't find anywhere, i just want to know how Much LED i can put on each lines and if i will need to use my LED Plug on my motherboard(if the controller doesn't output enough power) P.S. For the Curious, my case is the Corsair Conquer(picture over pf when it had working led setup), with a i7 7700k, Asus Z270 Prime A, EVGA 980 ti Hybrid and 32GB of RAM :p Extra Pictures
  6. Hi, I bought a cooler master cosmos c700m 2 months ago, building the pc bit by bit, when I got to the point of having the PSU + MOBO, i connected the relevant cables to it and everything was perfect. Up until today the leds were working perfectly, i finished assembling the rest of the pieces, AIO/CPU, RAM, m.2, etc. and was having an error with the cpu fan. While checking the cables I noticed it was placed on an incorrect pin so naturally plugged it correctly (before figuring that out, i was re-arranging the connectors of the PC and unplugged both the sata x2 and the power cable that goes on top of the PCB on the mobo (case). The thing is for some reason now the leds dont work at all, all the 4 fans of the case work flawlessly, but the leds of the case are completely dead, also the buttons of the front panel (audio and usb works perfect) dont work, neither the fan speed control lights & functionality work, and the lights & buttons of the led control stay all 3 on but unresponsive. I tried plugging the 4 connectors of the LEDs in every order on the 3 available 3 pin cables (theres one that's missing 1 pin in the middle? dunno if that's normal) according to the manual 1 connector will remain free out of the 4 if the user would like to add another led stripe, before i tried plugging that one in the mobo next to the fan pins -.- Anyway i'd like to know if caused a short circuit or something or what is happening? since in the manual doesnt specify an order on how the led 3 pin connectors should be connected unto which (i did notice they have a small number printed on the connector but they dont match each other)
  7. Hello guys, let me cut to the chase. Why the "MASTERLIQUID ML240RS RGB" ( https://www.coolermaster.com/catalog/coolers/cpu-liquid-coolers/masterliquid-ml240rs-rgb#Downloads) doesn't have support to MasterPlus+ Software ( https://landing.coolermaster.com/pages/masterplus/#compatible-products ) nor ARGB LED Controller Firmware , like the similar "MASTERLIQUID ML240R RGB" ( https://www.coolermaster.com/catalog/coolers/cpu-liquid-coolers/masterliquid-ml240r-rgb/#Downloads ) that has all those things. Can anyone help me out, please!?
  8. Recently, a new LED started blinking at the very right corner of my Masterbox Lite 5. I really have no idea what this light is indicating but I am experience Computer Freezing issues from the very same day this light started blinking. The computer freezes in such a way that we can move the mouse, open folders but cannot run any kind of file. Neither can we restart or shut down the PC. Any idea what this light indicates?
  9. My question is this: Will the CM RGB LED Controller work for me on my Z170? From what I can figure out (since nothing about this product is all that clear) is that it'll connect via a USB header and just simply work using software. Another issue I am having is that I can only seem to purchase from an international seller that operates out of Asia on Newegg. I live in America. I need to know if this is all I need to buy to get my CM RGB fans to be customizable on my Z170 platform that has no RGB headers. Because if not, then I'll have to go and buy a Z270 motherboard for a lot more money just to get control over the lighting.
  10. Hello guys, I was wondering how difficult is it to change the LEDs on the front panel of Cooler Master MasterCase Maker 5 from red to green. I saw a tear-down on the previous version and it only had 1 LED, whereas this case has a couple (I assume). Has anyone done this? Can't seem to find a proper disassembly guide for this front panel. I think it is as easy as switching the LEDs from red to green ones. Or Am I terribly mistaken? Also, is it possible to hook up a 3-pin LED strip to the hub with some kind of converter? I'd like that breathing effect the hub provides. If someone can provide me with pictures of the naked front panel I'd appreciate it Thanx in advance.
  11. I plugged in my brand new i71c and things were fine until I tried to actually use the led controller. Now all the lights are dimmed and pressing the buttons does nothing. I only know the lights are dim because unplugging it darkens the fans completely. I'm running a 650w power supply so I don't see what the issue is here; I have more than enough wattage.
  12. Hello, my new Cooler Master CK550 have a problem: my key # have a led problem, she is not shyncronized with other led.For an exemple, when i put static mod in white color,ONLY one button is in yellow or an other color. It is very annoying so please help me !I got this keyboard for my birthday... HELP(both picture show my keyboard in STATIC MOD).
  13. Issue: LED lights not turning on, however all the LED's on the Fans work perfectly as they should. I Have everything wired and hooked in accordingly. Has anyone else had this issue with this product line? Including the ML120 & ML240 Series? Is it something I need to RMA or could I have simply wired it in wrong? I've plugged the LED lights that were running the other fan lights to see if that would fix the issue but the LED's on the Pump Housing itself wont even come on. I don't think this is an issue with the MB due to it being all plugged into the CM control module they send with the ML360R Parts List: Gigabyte Aorus Pro Wifi z390 Cooler Master MB530P Case w/ 6 ARBG Cooler Master 120mm Fans (3 Came with the case and 3 came with the liquid cooler)
  14. Hey CM forum, Just wondering if anyone else who has the ML240R RGB liquid cooler (or the ML120R) has had issues with connecting the RGB cables to their motherboard? From what i can tell, due to the pin layout (like this where "O" is blank - XXOX) it wont fit either any RGB or RGBW header, but also it wont fit a standard digital LED or ARGB pin which has three pins in a row (XXX)? I know that these are addressable RGB fans and don't use the standard RGB headers, but the product says it is compatible with RGB Fusion and gigabyte motherboards. I'm just wondering how i can get it to be controlled by the motherboard and not the wired controller? Also, there is no information on how to connect up the ARGB wired controller (as its not on the website) and the included booklet is very basic. If the controller is connected to the MB via the USB cable, will that allow MB control? Grateful for any help from users or from CM?
  15. I just got my Cooler Master MasterFan Pro 140 with RGB, non ARGB. I really do like them, the performance is really good. Sadly, for my taste the brightness isn't satisfying me. I have a huge RGB Setup, literally everything is RGB. Also i really want a Ring that is ARGB around it, just like the corsair ones. But i do not want to buy the corsair ones.
  16. I see lots of comments in the forum about challenges with the LEDs in the C700P case. I'm having issues as well. My rig includes a Ryzen-powered Asus Crosshair VI Hero motherboard and RAM modules with LEDs. Some of you may know that Asus is the mother/owner of the whole Aura lighting control tech and is supposed to work with multiple vendors. It seems it is not that easy though. When I connect the MB LED control header the the LED/Fan controller in the C700P I get less than desirable behavior. The case selector button on the case top for LED controls never cycles to the MB control option. Outside of that the other modes work fine and I get all the LED colors. So, the LEDs work (and so do the fans). Just not the MB mode. When I load Asus' Aura LED control software it is supposed to display the various LED systems that can be controlled. Instead of seeing the MB, RAM modules and the case all I get is the MB. I CAN control the motherboard with this software but nothing else. Argh! I know that this is likely an Asus problem to solve, it is about their MB and Aura software but I was wondering (hoping?) somebody here might have wrestled with this already and broke the code... please share? Has anyone actually controlled the C700P case with Aura yet? What did you have to do? Maybe even with a Asus Crosshair VI Hero? Is anyone able to select the MB mode with the LED selector on the top of the case? What does it do?
  17. Hi, I connected the controller supplied with the new MLX 240 ARGB liquid sink, but I can not configure it with aura sync. HELP
  18. I ask you assistance for the mouse of the Devastator kit. The led on mouse do reset any time that reboot pc. the led go back ever on red colour. The keyboard is not have any problem. Thanks for your support.
  19. I recently completed my new build and I am using a cooler master case and I am also using the Cooler Master RGB controller. The controller seems to work just fine since all of my LED fans are on and are lit up. The Cooler Master logo in the middle of the device is also lit up. When I download the software for the controller it says "plug in your cm device to get started". How do I fix this?
  20. I have the ML240R. I have everything- my fans, my cooler, my sata power, my usb, and both 5v and 12v headers- plugged into the controller that came with the cooler. The cm software is not detecting my argb box at all. I have tried everything, switching usb 2.0 headers, using only 5v argb header, using only 12v argb header, switching between addressable and non-addressable modes on the box, and nothing at all seems to work. Please help me, I bought this product so I could match it with the rest of my build, and I'd like to do so. I don't know what to do, or if I will ever buy another CoolerMaster product again.
  21. Hello. So 2 days ago I bought a Coolermaster RGB LED controller for my MasterFans rgb, on the 1st day I plugged everything and everything worked fine TILL windows login screen, then all ports from the controller except port 1 stops LED lighting, I replugged everything struggled around this thing for hours, then I started in safe mode and everything works fine. I know there is something on my startup that is buging the controller. The only thing I have on the startup is the AI Suite and its services, ROG Front base services to read the system, GPU Tweak and MSI Afterburner. What could be possibly causing this? Anyone had same issue or similar? Thanks, Jorge
  22. Hello all I've got this HAF XB EVO case and just recently realized that the power button is actually supposed to light up, but it never has ever since i bought it. Its obviously not a huge issue, but if I could find a way to get it up and working again, I'd do it. Anoyone have some suggestions as to what I should do?
  23. Hi, just got my new C700p. Any experience or suggestions how the case should be interconnected with a Gigabyte Aorus Gaming 7 motherboard and a Corsair Hydro H100i V2 water cooling for optimal FAN and LED connectivity and control? Thanks, Helmut
  24. I've had this product for about a month now and it looks great! Really liking the product. Some other products (that shall remain unnamed) take advantage of the addressing functions of LED strips. I notice that there is a function to update firmware. Will a future firmware update be able to have more advanced LED effects? It would be really cool to have LED effects that reflect CPU temperature or the like. Below are some pics of the box i'm using this product in.
  25. Hi, I had my Octane keyboard + mouse combo for about a year when suddenly the lights in the keyboard wouldn't just turn on any more. I stopped using it for 6 months or so but I really like this keyboard and want to use it in dark environments, which at the moment is impossible as I can't see which key is which. Is it possible to get this fixed, or get a replacement part? I'm happy to open up the keyboard and install the part myself (got good soldering skills). The keyboard works perfectly otherwise, every single key, just the lights have stopped working.. I would really not want to throw this into the bin, just because the lights are not working.. I'm really enjoying CM products but if they start dying so quickly, I'm not sure I can justify buying a new keyboard every year.. Many thanks, PJ