Search the Community

Showing results for tags 'led'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 32 results

  1. My question is this: Will the CM RGB LED Controller work for me on my Z170? From what I can figure out (since nothing about this product is all that clear) is that it'll connect via a USB header and just simply work using software. Another issue I am having is that I can only seem to purchase from an international seller that operates out of Asia on Newegg. I live in America. I need to know if this is all I need to buy to get my CM RGB fans to be customizable on my Z170 platform that has no RGB headers. Because if not, then I'll have to go and buy a Z270 motherboard for a lot more money just to get control over the lighting.
  2. I plugged in my brand new i71c and things were fine until I tried to actually use the led controller. Now all the lights are dimmed and pressing the buttons does nothing. I only know the lights are dim because unplugging it darkens the fans completely. I'm running a 650w power supply so I don't see what the issue is here; I have more than enough wattage.
  3. Hello, my new Cooler Master CK550 have a problem: my key # have a led problem, she is not shyncronized with other led.For an exemple, when i put static mod in white color,ONLY one button is in yellow or an other color. It is very annoying so please help me !I got this keyboard for my birthday... HELP(both picture show my keyboard in STATIC MOD).
  4. Issue: LED lights not turning on, however all the LED's on the Fans work perfectly as they should. I Have everything wired and hooked in accordingly. Has anyone else had this issue with this product line? Including the ML120 & ML240 Series? Is it something I need to RMA or could I have simply wired it in wrong? I've plugged the LED lights that were running the other fan lights to see if that would fix the issue but the LED's on the Pump Housing itself wont even come on. I don't think this is an issue with the MB due to it being all plugged into the CM control module they send with the ML360R Parts List: Gigabyte Aorus Pro Wifi z390 Cooler Master MB530P Case w/ 6 ARBG Cooler Master 120mm Fans (3 Came with the case and 3 came with the liquid cooler)
  5. Hey CM forum, Just wondering if anyone else who has the ML240R RGB liquid cooler (or the ML120R) has had issues with connecting the RGB cables to their motherboard? From what i can tell, due to the pin layout (like this where "O" is blank - XXOX) it wont fit either any RGB or RGBW header, but also it wont fit a standard digital LED or ARGB pin which has three pins in a row (XXX)? I know that these are addressable RGB fans and don't use the standard RGB headers, but the product says it is compatible with RGB Fusion and gigabyte motherboards. I'm just wondering how i can get it to be controlled by the motherboard and not the wired controller? Also, there is no information on how to connect up the ARGB wired controller (as its not on the website) and the included booklet is very basic. If the controller is connected to the MB via the USB cable, will that allow MB control? Grateful for any help from users or from CM?
  6. I just got my Cooler Master MasterFan Pro 140 with RGB, non ARGB. I really do like them, the performance is really good. Sadly, for my taste the brightness isn't satisfying me. I have a huge RGB Setup, literally everything is RGB. Also i really want a Ring that is ARGB around it, just like the corsair ones. But i do not want to buy the corsair ones.
  7. I see lots of comments in the forum about challenges with the LEDs in the C700P case. I'm having issues as well. My rig includes a Ryzen-powered Asus Crosshair VI Hero motherboard and RAM modules with LEDs. Some of you may know that Asus is the mother/owner of the whole Aura lighting control tech and is supposed to work with multiple vendors. It seems it is not that easy though. When I connect the MB LED control header the the LED/Fan controller in the C700P I get less than desirable behavior. The case selector button on the case top for LED controls never cycles to the MB control option. Outside of that the other modes work fine and I get all the LED colors. So, the LEDs work (and so do the fans). Just not the MB mode. When I load Asus' Aura LED control software it is supposed to display the various LED systems that can be controlled. Instead of seeing the MB, RAM modules and the case all I get is the MB. I CAN control the motherboard with this software but nothing else. Argh! I know that this is likely an Asus problem to solve, it is about their MB and Aura software but I was wondering (hoping?) somebody here might have wrestled with this already and broke the code... please share? Has anyone actually controlled the C700P case with Aura yet? What did you have to do? Maybe even with a Asus Crosshair VI Hero? Is anyone able to select the MB mode with the LED selector on the top of the case? What does it do?
  8. Hi, I connected the controller supplied with the new MLX 240 ARGB liquid sink, but I can not configure it with aura sync. HELP
  9. I ask you assistance for the mouse of the Devastator kit. The led on mouse do reset any time that reboot pc. the led go back ever on red colour. The keyboard is not have any problem. Thanks for your support.
  10. I recently completed my new build and I am using a cooler master case and I am also using the Cooler Master RGB controller. The controller seems to work just fine since all of my LED fans are on and are lit up. The Cooler Master logo in the middle of the device is also lit up. When I download the software for the controller it says "plug in your cm device to get started". How do I fix this?
  11. I have the ML240R. I have everything- my fans, my cooler, my sata power, my usb, and both 5v and 12v headers- plugged into the controller that came with the cooler. The cm software is not detecting my argb box at all. I have tried everything, switching usb 2.0 headers, using only 5v argb header, using only 12v argb header, switching between addressable and non-addressable modes on the box, and nothing at all seems to work. Please help me, I bought this product so I could match it with the rest of my build, and I'd like to do so. I don't know what to do, or if I will ever buy another CoolerMaster product again.
  12. Hello. So 2 days ago I bought a Coolermaster RGB LED controller for my MasterFans rgb, on the 1st day I plugged everything and everything worked fine TILL windows login screen, then all ports from the controller except port 1 stops LED lighting, I replugged everything struggled around this thing for hours, then I started in safe mode and everything works fine. I know there is something on my startup that is buging the controller. The only thing I have on the startup is the AI Suite and its services, ROG Front base services to read the system, GPU Tweak and MSI Afterburner. What could be possibly causing this? Anyone had same issue or similar? Thanks, Jorge
  13. Hello all I've got this HAF XB EVO case and just recently realized that the power button is actually supposed to light up, but it never has ever since i bought it. Its obviously not a huge issue, but if I could find a way to get it up and working again, I'd do it. Anoyone have some suggestions as to what I should do?
  14. Hi, just got my new C700p. Any experience or suggestions how the case should be interconnected with a Gigabyte Aorus Gaming 7 motherboard and a Corsair Hydro H100i V2 water cooling for optimal FAN and LED connectivity and control? Thanks, Helmut
  15. I've had this product for about a month now and it looks great! Really liking the product. Some other products (that shall remain unnamed) take advantage of the addressing functions of LED strips. I notice that there is a function to update firmware. Will a future firmware update be able to have more advanced LED effects? It would be really cool to have LED effects that reflect CPU temperature or the like. Below are some pics of the box i'm using this product in.
  16. Hi, I had my Octane keyboard + mouse combo for about a year when suddenly the lights in the keyboard wouldn't just turn on any more. I stopped using it for 6 months or so but I really like this keyboard and want to use it in dark environments, which at the moment is impossible as I can't see which key is which. Is it possible to get this fixed, or get a replacement part? I'm happy to open up the keyboard and install the part myself (got good soldering skills). The keyboard works perfectly otherwise, every single key, just the lights have stopped working.. I would really not want to throw this into the bin, just because the lights are not working.. I'm really enjoying CM products but if they start dying so quickly, I'm not sure I can justify buying a new keyboard every year.. Many thanks, PJ
  17. Hi there, Many people experiencing expeirencing same problem on their mouse from Masterkeys Lite L combo set so i decided to make main thread about this trouble. So, the static mode with option to change colours not working after some time after purchase. The light stay at cyan colour (for me) and nothing happens when clicking DPI button + back button on the side. This command (dpi button + back button) isnt totally broken because im able to change effect speed ONLY in color cycle mode - in other modes like static, static breathing nothing happens too. Tried every button combo and nothing change color in static mode. It's really annoying because mouse static light mode stuck on one colour (last user setting). It's looks like internal memory bug or something related to mouse firmware. I think best way to solve this will be make a software where we can change light via pc. Cooler Master please fix it but remember - return is not an option for some people becasue they got this mouse in set with keyboard and returns/warranty servicing must took whole set with keyboard... If someone know how to fix it please reply in this topic - let's fix that worldwide problem ! Kudos for any tips/infos/solution/answers
  18. HAF Pipe 480 (Spectrum Edition) This build is a collaboration between Richard Prins from Designs By Richard (myself) and Yorick Smilda (AKA ProAce), for the last 8 months we worked on an LED controller that could do something not possible with other controllers, control addressable LED strips and CoolForce LED fittings together to create a new kind of light show. After a couple tests and revisions we have a final one made for a project, initially it would have been a build with another manufacturer but due to unavailability we decided to not wait any longer and do a casemod with the controller, we are planning to do more casemods with this controller and we are dubbing the line-up “Project Spectrum” after the initial Project name and builds in the line-up will be known for the “(Spectrum Edition)” Yorick and myself have been have been planning this for about a month, to get this build started Yorick came over to my house for a couple days to work on the project, help out with the LED work, do some extra coding and much more, together we got pretty far and this first post will show some of the things we did on the build. Specifications: Hardware CPU: Intel 5820K Motherboard: ASUS Rampage V Extreme (X99) RAM: Klevv DDR4 Cras White LED 4x4GB (16GB) GPU's: ASUS GTX 780 DCII (x2) PSU: Cooler Master V1200 SSD's: Klevv Urbane U610 480GB (x1) and Samsung 850 Series EVO 500GB (x2 Raid 0) HDD: Western Digital Velociraptor 1TB Case: Cooler Master HAF X (modded to fit a 480mm radiator and a full lenth PSU cover) Watercooling EKWB CSQ Acrylic CPU Block (Polished) EKWB CSQ GTX 780 Block (x2 Polished) EKWB D5 Pump Block and D5 pump Nanoxia CoolForce (16mm) Fittings including LED fittings. Nanoxia CoolForce 16mm tubing Nanoxia CoolForce White Pastel Bitspower Valve fitting Hardware Labs Black Ice SR1 480mm Aquatube Reservoir Others Corsair SP 120mm (x4) BitFenix 230mm Pro fan Swiftech PWN 8 channel fan hub Nanoxia CoolForce White individually sleeved cables Custom PSU shroud Several meters of addressable LED strip. Custom designed and programmed LED controller For this new build I took to the attic to pull my old Cooler Master HAF X case out of storage after I had done 2 builds with this case before and I had been using other cases for my workstation, this case has been modified to hold a 480mm radiator in the top which I am using again. Big thanks to the sponsors for this project. Klevv sent us their CRAS RAM for a project that ended up being canceled and told me to use it in the next build we would do so here it is, sweet white LED glory to fit in with the RGB lighting (better than red lights of course) Nanoxia CoolForce has been my trusty supplier for water cooling tubing and fittings, these are the LED fittings we will be using I'll be using the V1200 which Cooler Master sponsored for a different project, due to the delay that project is going through I told them I would use it in this build. In the 2015 update build I did with it I had a PSU cover made with mounting points for the pump, HDD and an SSD, on the side it shows my old logo and the casemod name, before it had red acrylic and red LED lighting behind it so we tore it out and replaced it with clear acrylic which has been rough sanded on one side in a single direction (brushed), we then added aluminium tape which gives it a unique look, almost as if it's brushed aluminium, when the lighting is off and when it is on it reflects any light to make sure everything lights up nice and bright. *We made sure there was no possibility for the tape to come in contact with wiring or any other chance of shorting out the LED work. A quick test using the rainbow mode to make sure the LED’s all function as they should and it looks amazing, we'll definitly use this mode in the final build. 20170102_195435.mp420170102_195435.mp4 (50MB video, video is also on my Facebook page) The last time I used this case I noticed the front fan kept hitting the metal it was mounted on so a quick trim solved that. In the build we will be lighting up several blocks including the GPU blocks, these are two ASUS GTX 780 DCII GPU’s with EKWB CSQ blocks which I sanded and polished to a clear finish together and black backplates, I still had these in my collection and they would fit right in the build. This is what they looked like in my 2015 update build. And this is what they looked like with a little test for this build after we added the LED strips and hooked up the controller. We made a gif! (great to see that format is supported on this forum) GPU Project Spectrum (HAF Pipe 480).mp4 (30MB file download, video is also on my Facebook page) We hooked up all the LED strips including the ones in the case and after those 3 days it was time for Yorick to head home after all the work we had done, sadly when I put power on the controller later that day something went wrong and the LED strips (all but the PSU cover strips) got fried, we think it might have been a surge through the controller so Yorick worked on a re-design but until then we can not show the whole system lit up. There we are after 3 days of hard work in the attic where I work on systems, the table is a mess but it's worth it, we got a lot done but still a lot to do. The day after Yorick went home I started on to get back to work on the layout for the water cooling loop, a lot of puzzling was done to see what the cleanest look would be. First test to see if parallel would be the best way to do this loop (spoiler: I went with serial even though this looked pretty nice) Mounting the CPU block and this time I decided not to go with Thermal Grizzly Kryonaut like the last two times but to once again use Liquid Metal and go with Thermal Grizzly Conductonaut, we are a couple weeks further and temps are looking mighty fine, thanks to Thermal Grizzly for their support Some piping done after I decided on the layout for the tubing. After some serious bending of which the photo's seem to have disappeared (dying camera) this was the result, I've filled up the system for testing and since I wanted to use the PC until the final controller and the new LED work is done. The GPU blocks are not the only water blocks to receive the treatment, I designed this small bracket for the EK CPU block to add some LED's to it, we are going to a place where RGB overkill does not exist! The left is a Cooler mod we are doing for Cooler Master, the right is the EK CPU block bracket, all parts are designed by me and 3D printed by Yorick. I might have missed something, it's late but I will add/change anything if I notice it. The next update shouldn't take long, we received the PCB for the final version of the controller and only have to wait for a few items to be shipped before I can take it apart again and we can install everything as planned. PS: My apologies for the terrible photo's (some at least), my DSLR was dying at the time and sadly some photo's are missing, I now have a brand new one so the update photo's will all be made with that.
  19. In september i have build my own pc with a white coolermaster case and until now i've used a white keyboard that had been lingering around in my house. Now it is time to replace it but i can't find a decent white gaming keyboard anywhere. Since I'm also living in Belgium it needs to be a keyboard with AZERTY layout. It would also be nice if it had some led lights to have the "gamer" feel to it. I'm very sad that I can't find one at all :/
  20. The HDD activity LED on my front panel is not working. All other buttons and LEDs are working. Has anyone else had this problem? Any suggestions or do I need to replace the front panel? Thanks for any suggestions.
  21. So basically i turned on my pc today and noticed that only my left click light is working... Checked the cable, usb port, and drivers.. nothing seems to work.. What happens is that right light doesn't work at all, then it randomly turns on for few seconds, then starts to flickering and turns off again, and that just keeps repeating. I have mouse and keyboard for about 8months [images-on/flickering/off]
  22. Hello :) This is my problem with the case Cooler Master Maker 5 : USB Led does not work... no light on PS : sorry for my bad english (i'm french) Solved by the Cooler Master Support : Do you have connect also the Molex cable from the fan/LED control PCB? The Molex provides power to the fan controller and the LEDs on the top IO panel. Check also this link for a short explanation and check if everything is connected properly: http://coolermaster.force.com/pkb/articles/en_US/FAQ/Install-MasterCase-Maker-5-LED-Fan-Controller-PCB/?q=mastercase+maker&l=en_US&fs=Search&pn=1 >>>> Thanks a lot to the Cooler Master Support : it works ! I forgot to tonnect the Peripherial Cable connection to a 4pin Molex Connection from my power supply. I would like to wish you and your family a very happy new year. Best regards, Eric E.
  23. Hi everyone, I'm quite new to the whole customization thing, so sorry if this is a very basic question. Is it possible to change the default led colors on the MasterCase Maker 5? I really don't like the red color... Thanks in advance!
  24. I've just completed a new build with a Maker 5 case and am having a few issues with the front panel. I also have a question about fan control. The only LEDs that are lit are power and fan (I assume the "gear" shaped LED on the left end is power). The HDD activity LED jumper is plugged into the MB, but the LED does not light during activity. None of the USB port LEDs are lit, although the ports are working. What can you suggest as a possible problem with the LEDs? I am using the LED/fan control unit that came with the Maker 5. It works, but I'm not sure how this interacts with the L/H fan speed button on the front panel. Is there any doc on this LED/fan control unit? This is a great case. Id just like to get these few issues sorted out. Thanks for any assistance,
  25. Hi guys, I've just bought a Quick Fire XTi keybord and I've updated the Firmware. When I try to save a LED profile I can't set the light for the ESC button. The button's LED works, because it works with any other LED features, but not in the LED profile :/