Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Case Mod World Series 2017
    • Case Mod World Series 2017
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Calendars

  • Community Calendar

Found 8 results

  1. V750 Noise

    Hi there.. Plz help me.. I bought a brand new V750 Full Modular... but when it starts it makes a (TAK) sound.. and after shuts down same noise again....
  2. One of the keys (F5 key) on the CM Masterkey Pro L RGB keyboard suddenly has a different color than it usually should. I tried playing around with the settings in the software and resetting the keyboard but it still won't work properly. It seems to be missing the red color in the LED since I can change the blue and green settings and the key will change accordingly but anything with red is off color or red stays dark when only red is on. Is this a software problem or hardware and how can I fix it?
  3. Hi Guys Thanks for taking the time to read this read this. Recently I have acquired a MasterLiquid 120 watercooling kit for my system along with a brand new Z270 Gaming 7 board from Gigabyte and a Intel 7700k. Unfortunately after installing the cooler, my temperatures in-game hit 70-80 degrees Celsius. Which I find not acceptable. After inspecting the cooler (unmount+remount) and re-applying cooling paste the temperatures stay the same. I have configured the BIOS to allow the pump full performance as recommended. Now my idea is the CPU is not hitting the large cooling surface of the pump which is being blocked by the LGA socket frame. My question is: What's the difference between the MasterLiquid 120 and the MasterLiquid 120 pro? The pro variant does seem to have a small square coming out of it (don't know how to say it) which would be perfect to touch the cpu on a one-on-one basis. I'm really in need of a boost here... Pro variant: Standard: Thanks! Vincent
  4. Hi! So I've had this keyboard for a few years and up until recently I hadn't tried to use to macro buttons. Now that I have, Windows 10 doesn't seem to like the CM Trigger app at all. It won't open and disables the keyboard until the app crashes and is closed. This also happens with the reset tool. Keyboards shouldn't get out dated like this, what can I do to fix this? I don't want to go out to drop 150+ on another keyboard (will be of another brand if I have to as this is an awful experience for a keyboard in perfect condition, signed by all original TSM after I first bought it and I'd rather not lose it) (Dyrus, wild turtle, regi and so on..)
  5. So basically, I've had my Octane KB + Mouse for just over 6 months now and it's been fine. But all of a sudden it stopped working. Not a single key works, the LEDs are on, kb lock is OFF. Please help, the cm my product(s) system isn't working either.
  6. Seidon 120v is running hot

    Hello everyone, i'm sorry if my english is in somewhat wrong I buy a Seidon 120v ver2 and at idle my temp a pretty high... http://i.imgur.com/hfEWJ4O.png i did what mohd noh did for is setup : put the fan on system fan header and the pump on cpu fan header My spec are : Case : Zalman Z11 Hf1 CPU: Amd A10-7850k Mobo : MSI A88X-g45 PSU: Cooler Master B700 GPU: ASUS Radeon HD 7870 ( i know it can be bottleneck by the cpu but i wont change any of the cpu or gpu ) RAM : 12Go 1333mhz ( kingston but just took it from an old acer pc, i will change it by real one, one day ) My old AirCooling ( Raijintek Pallas ) Gave almost exactly the same temp wich is quite strange for water cooling, even for an entry AIO i hope you can help me to figure out what is the problem, thanks
  7. hi, i'm having problem with installing and opening havoc's software and driver. i used Havoc Setup 1.1.3.exe to install on my win 8 x64 asus taichi 31 laptop. the install process completed with net framework didn't get to install because the version already on my laptop was higher. i clicked on the havoc shortcut icon and it appeared on my taskbar BUT it disappeared whenever i moved the pointer to it. this mean i can not access the software to fully use havoc functions. could anybody help me with this? thanks in advance. ****Solved**** solved by update os to 8.1
  8. I just set up the Stryker and almost everything on my case has worked fine but I noticed one out of the two front usb 2 ports isn't working. The two usb 3 ports work fine and everything else on top works fine but just that one port. Could this be a potential driver issue, or can a usb port be dead? If anyone can try and help me fix this that'd be much appreciated. Thanks in advance.