Search the Community

Showing results for tags 'instructions'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've just completed my first PC build using the MC 500mt as the case. There's a control box on the back for the fans and the rgb lighting included with the case. I cannot figure out the wiring for this as none of the fans or the rgb panel inside the case are working. When I figured out that software was also required I installed it only to receive a message to "Plug in your CM device to get started. The instructions that came with the case are useless or I'm just too new at this. I assumed the "controller" would be set to go but I'm guessing that additional wiring is required. Fans are plugged in, rgb light panel is plugged in, there's one pin plug in the bottom left side and one connector on the bottom right without anything plugged into it. Is that suppose to be connected somewhere somehow? Thanks for any help. Guessing it's something simple. Better documentation Cooler Master please!
  2. Hey folks, I recently purchased a replacement I/O Panel for my HAF 932. I wanted to install it, but it didn't come with any instructions. I looked on the web site here: http://www.cmstore-usa.com/haf-932-i-o-panel-oem-package/ There I found a link to a "How to" here: http://cmupload.coolermaster-usa.com/cmstore/tutorial/HAF%20932%20Top%20Panel%20Replacement%28new%29.pdf However, when I follow that link, I get an OwnCloud "Cloud not found" error. I tried calling tech support but ended up on hold for over two hours. (I had plenty to do, so I just let it sit. It kept saying "There are 3 people in front of you..." then when it would get down to 1 the phone would ring, but no one would ever pick up. Then it would go back to "There are TWO people in front of you." Annoying. Can anyone point me to this document? Thanks!