Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 74 results

  1. My mouse feet are used up and starting to be resistant, require more energy then before to push mouse out of static friction. Is there any way I can purchase them, and if I could in bulk?
  2. When I go to buy the new product, I insert my address, click next, and then it skips steps 2-5 and goes straight to six. Skipping shipping method, shipping address, and payment method. There's no way it costs $17 to ship something thats barely a pound heavy through ground shipping. If you have encountered this problem before and got support to help you out, please let me know if you found a solution. Thanks.
  3. Hi all, I bought a ML240L for my new Build, it is connected to my MSI Z370 Gaming Plus by the JRGB connector but the Mystic Light doesn't recognise it and I cannot control the LEDs. there is always a LED of a different colour. Did anyone have this problem? did you fix it? How can I fix it?
  4. Initially, the fan RGB was working perfectly! I tried to change the color and the remote unplugged and when I plugged it back in, the RGB will not turn back on I checked all my wires and everything is plugged in perfectly fine. The fan itself is still working fine! Just the RGB is not working.
  5. I recently purchased an ML240L RGB AiO liquid cooler. The pump itself works fine, the RGB lights up fine, and one fan works normally, but the other fan is vibrating. It seems to wobble very quickly (since the fan is spinning at hundreds of RPM, this wobble turns into a vibration). Is there anything I could do? Preferably I would do it myself at home, but if it's not possible to fix it yourself, I would have to send it back to Cooler Master.
  6. I am entering this here because it would seem that I can't leave a comment after submitting a ticket because this website is poorly maintained. Or it was just something you didn't want to hear As I have also stated previously in the comment that didn't save for some reason. I have fixed the problem. And AMD stated that Cooler Master Hardware is Cooler Master's problem. You didn't even ask me what version I was trying to use or anything. Just passed me off to someone else. Why would AMD handle your company's business when they have their hands full with their own products? Your website is in need of revamping and updating. Every time you look for your software to run the cooler LED's it just brings up version 1.0 when clearly there is another updated version. I mean I already went through this with your leave a comment already, but surprise, it didn't save it and I'm not even sure you got it. It would seem that no one wants to work anymore. With all the people who are having trouble getting your cooler to work properly, as seen by just doing a little research on the web, you would think that you could help them since they bought your product and all. But after reading it's not our problem from you guys, it's no wonder why they can't get things to work properly. So do what you have to do, but don't e-mail me again unless I ask you for help. Which will be a cold day for sure. And just maybe your website will work just this once to let you know all I have said.
  7. This message/question is about my trying to do an RMA of a 750 Watt Power supply to Cooler Master Model Number: MPY-7501-AFAAG-US My time period for an RMA to return a faulty Power Supply has passed/elapsed. I am dealing with family health issues with both of my Mom and Dad who are each in their late 70s. I myself have health issues which combined with their health issues can fill an entire week of going to and from hospitals, doctors, x-rays, MRI's, blood tests and pharmacies. You name the medical tests and one of the three of us have had it done recently. It's feels a full time job but without pay but I do not regret helping them at all because I love them both dearly. Once things calm down a little Will COOLER MASTER allow me to redo my RMA to return my PSU in the future? I couldn't find an EMAIL address on their pages which is why I am posting HERE. The PSU is still under warranty for 4+ Years. So will COOLER MASTER help me with this? Could some kind soul forward this to whoever at Cooler Master deals with these type issues? I'm so stressed out right now, actually been stressed out for the last 6 months but stress is stress I guess. Thank you for reading this message and if it is in the wrong place or the wrong FORUM then please move it and let me know. I do not wish to disturb a forum or cause any debates/arguments, far from it. Again thank you for reading this message, bless u all
  8. Just installed the ARGB controlling software for my ML240R, and despite the ML240R working fine for the past few months, the software will not work. Every time I open it, it simply says, "Plug in CM device to get started." I've updated my firmware and I'm not entirely sure what i'm doing wrong here.
  9. I’ve moved the screws inside the bracket to the LGA 1151 hole, and then I put the screws that go through into the motherboard into the rubber casing. Everytime I put force on one side, the opposite side lifts up, and anytime I press both of them down, one side eventually loosens up and leaves the hole while the other one goes in. Without the heatsink it fits perfectly, but as soon as I put the x bracket into it, it won’t fit. The x bracket’s middle screw goes in, including the little piece that stops it from moving too much.
  10. Ive built a new pc and everything is working well except for the RGBs present on the front fans of the case. Thet were showing a solid green and they were not being picked up by any software, cooler master or otherwise. As such I decided to bypass the switch and connect them to the MBD RGB section. After doing so they began to change, turn off and on etc. Just wondering if theres any way for me to get them set up with a software so J can change them like the other RGBs I have in my build.
  11. I know absolutely nothing about rgb So I got an 'Universal RGB Led Strip' from a bundle and I'm wondering how am I supposed to connect this. Should I connect it to the motherboard directly (how) or should I buy a rgb controller.
  12. Mine was bent and broke, I am willing to buy yours off you if youre not using it
  13. Hello everyone, I recently bought and build my pc and I put it in the Cooler Master Masterbox Lite 5 RGB ATX Mid Tower Case. So far I'm quite happy with the system but due to not much time invested in research I quickly realised that the case doesn't have good airflow in the front. So instead of drilling holes in the front panel I just want to replace it. My question is: which other Cooler Master front panels do fit on the Mb Lite 5 Rgb ? My specs are AMD Ryzen 5 2600X Asus ROG STRIX B450-F GAMING Asus GeForce GTX 1060 6GB
  14. is the hyper 212 evo compatible with ASRock B450M Pro4 AM4 out of the box? thanks charles
  15. Little time ago I built my first pc. I bought it from Arvutitark Estonia. From the beginning it made some noise, from time to time. Like one week ago I heard something really bad. I installed Argus monitor to control the fans to make it quieter. I tried putting SYS_FAN3_PUMP to max (100%) and it started making hard, hard rattling noise. I dont know what is causing it. I already brought the pc to Arvutitark and they said that they changed some kind of a fan. Do you have any recommendations? I really thought that it wouldnt cause any problems, but turns out otherwise... I think the noise is coming from the pump or from the radiator fans.
  16. Hey guys! New here, I had a CM MWE 650 80+bronze which used to make a fairly loud grunting sound ONLY on startup and made a few clicking sounds now and then, I had that sent for RMA, got upgraded to a MWE 650 80+ Gold which makes exactly the same sound. 1.My PSU fan is facing down as my case only allows for this orientation 2. haven't checked in the new PSU but the previous one stooped making that sound when flipped upside down (fan facing up). 2.Again it only makes that sound on startup or when my system gets off of sleep mode. 3. No grinding noise after and the fan is working have checked the airflow. I wasted 30 days getting the previous RMA, can't afford to waste more time, do you guys think this is a serious issue if not is there some precautions I can take to either solve or ensure that this dose not get any worse. TBH this terrifies me, any and all help will be much appreciated. Thanks in advance.
  17. I recently bought a MasterLiquid ML240R RGB and it all installed perfectly. I have no problems with the cooling or noises. I installed the controller and it worked for like 2 min the turned off. I didn't short it or anything. When i plug it back in after disconnecting it, it turns off then goes to one light mode then completely shuts off again. Idk what to do weather I claim it on warranty or if i can get a replacement part. Any help would be amazing. Thanks
  18. I recently installed a masterfan MF120R A-RGB fan on a gigabyte b450 wifi pro motherboard. The fan is powered and spinning, but the RGB lights are not working. Could this be a compatibility issue, or is there a driver I might be missing? thanks
  19. Hi, I just built a new rig with these parts: PcPartPickerBuild When I connect the CoolerMaster Water Cooler ML120L RGB to the RGB pins on my motherboard the color lights up but is dim and will not change color. If I connect the RGB for the fan/watercooler directly to the PSU using one of the modular cables and the RGB controller provided in the package then the PC will not boot at all. Interestingly, If I connect the RGB for the fan/watercooler directly to the PSU AFTER the computer is already booted and running, then the RGB is bright and will cycle between blue and white. It will not display any other colors besides blue and white. Please provide Guidance on what to do. Thanks
  20. Masterkeys Pro L RGB Every few hours my entire keyboard will cause my entire computer to freeze up for a couple seconds, and then the keyboard lighting does some sort of "reset" and turns straight red. Once this happens, the keyboard stops working. This especially hurts when I'm mid game. For some reason, If I'm in a menu in a game, I can use the windows key and the alt tab key as well. My main game is Osu, and I bought this keyboard for the sole reason of it being recommended to me for Osu, and for a game where clicking the keyboard is the main thing I do, I'd like to find a way to fix this as fast as possible. If I want to make my keyboard work again right now, I have to exit whatever game I'm in and hit "apply" in the lighting control window. Specs: Intel Core i7-8700K Nvidia Geforce GTX 1080 Asus ROG Maximus X Hero
  21. I just installed a new computer for my friend and his psu , a coolermaster rs-600-acab-m4 fan wouldn't spin , he tried it while gaming for a few minutes maybe 1 or 2 and it still wouldn't spin , neither on shutdown / startup , I just wonder if there is a certain way to know if the PSU is broken or if the fans simply don't kick in without higher loads. Is there maybe any way to make the fans run at all times to be safe? Thanks alot for any replies!
  22. Hello all I am fairly new to pc building and I have just installed a ML240L RGB to my system however the pump is not working properly. I have applied arctic silver as5 3.5g thermal paste around a pea size, I am running an i5 8400 and I believe I have installed everything correctly, I do not have a pump header on my motherboard(H310M-S2H) So I plug the power for the pump into CPU_FAN and the radiator fans into sys_fan, the fans on the radiator work fine and so does the rgb on.both the radiator and pump however I am seeing temps of 70°+ on 20% loads after just starting my pc leading me to.believe that it isn't working correctly. Finally I get a compatablility issue when trying to run the MasterLiquid software, I cant open it fully It just prompts me to exit giving me a compatability error on windows 10. I do have a question about the install where I read someone plugged something into a USB slot however I do not remember doing this or seeing this in the manual could someone explain this to me Thanks for reading and I.hope you can help
  23. Hello, I have laptop cooler NotePal X3. The USB in got broken. Anyone knows where I can buy it?
  24. Ok so I recently built my first CPU and for the most part I'm pretty sure I did great. However, under a heavy workload my fan from the liquid coolers radiator seems to push itself low enough to make contact with the memory sticks installed on the mo bo. This as you can imagine shatters my nerves and I'm sure in time would shatter my fan blades. Any help working this out would be appreciated beyond belief. BEFORE ANYONE ASKS: No it doesnt happen all the time. If you're looking at the picture the fan I'm referencing is at the top of the picture to the right I was downloading a video file when it happened The case is a Thermaltake (j25? I'll update) You can hear it starting to make contact gradually until it fully engages the memory stick and stops And no, I'm not incredibly tech savvy, I am trying something out of my normal comfort zone here.
  25. There is no long I bought the MASTERBOX MB500 my son would like to know how changed the LEDs of the case in red Thanks for helping me as soon as I do not happen no longer to download the given software. Sachant Que j'ai perdu la boite du boitier pas moyen d'avoir le nom de serie