Search the Community

Showing results for tags 'havoc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello everyone, I made a video on how to record a macro for a Cooler Master Storm Gaming mouse. If you have any questions, please feel free to ask! (only related questions about macros). Cheers, Cooler Master Representative Pim
  2. Hello. I own a cm storm Havoc and I installed the software correctly. Everything seems ok, I can set macros (very complex), and I can set the amount of dpi based on the step. The problem is that I can't set a color for the relative dpi setting. I didn't find any tutorial or help for the software, so please help me. Thank you.
  3. lucasgvital

    Problem with CM Storm Havoc

    Sorry for my bad english,i'am brazilian...so my problem is,my havoc is brand new,when i'am plugged into my pc for the first time the "DPI Lower" button dont light on when the RED color is selected,and in other colors its stay diferent from the other leds in the mouse,but when the blue or the green color is selected,the led stay normal,the pictures bellow show the problem... The red color is selected but the DPI Button stay OFF... The Yellow color is selected,but the DPI button stay green...
  4. There are problem assigning some keys to mouse buttons when using an AZERTY keyboard. My problem was for the 'M' key that I wanted to be assigned to a side button, and it was'nt possible, even when assigning to a corresponding QWERTY key. The solution I found : switch Windows to QWERTY (english keyboard), assign keys, then go back to AZERTY. Software Version : 1.1.3 Firmware Version: 1.2.8 Will new version fixing this?
  5. hi, i'm having problem with installing and opening havoc's software and driver. i used Havoc Setup 1.1.3.exe to install on my win 8 x64 asus taichi 31 laptop. the install process completed with net framework didn't get to install because the version already on my laptop was higher. i clicked on the havoc shortcut icon and it appeared on my taskbar BUT it disappeared whenever i moved the pointer to it. this mean i can not access the software to fully use havoc functions. could anybody help me with this? thanks in advance. ****Solved**** solved by update os to 8.1