Search the Community

Showing results for tags 'fan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Calendars

  • Community Calendar

Found 26 results

  1. AORUS Gaming 7 RGB

    Hi, just got my new C700p. Any experience or suggestions how the case should be interconnected with a Gigabyte Aorus Gaming 7 motherboard and a Corsair Hydro H100i V2 water cooling for optimal FAN and LED connectivity and control? Thanks, Helmut
  2. Hello, I have a CM psu and its very loud. I recently got fed up with the noise and decided to open it up, (since my warranty is over on my receipt, having now found out cooler master will still accept my product.. but hey ). The fan in the psu looks to be a chinese fan and not a cooler master one, and is freaking loud. I want to replace it, anybody know where I can get a replacement fan, or should I just buy any fan, and solder the wires?
  3. Fan Control?

    Hey All! I have a MSIZ97 mobo with an Intel I7 4770 chip in it. Recently upgraded intel fan to the CM 212. As I type this, no problem, fan is running very quiet. I am not gaming right now or doing anything outside net browsing. The side panel is also off. However, my issue is that the fan gets very loud. When I go into the MSI bios, can't control. Also, tried controlling the fan speed from the MSI Command Center, still no luck. The chip is not running hot. Welcome any suggestions to troubleshoot this. Thank you!
  4. Hey, So i have the CMstorm Black, and love it. Best case, hands down (imo) However, because im an idiot, i tried jiggerin' around inside the case while the pc was running, and caught my hand on the top fan. Broke a fin, and now its all munted. Before i go dismantling, has anyone replaced theirs, and what fan did you replace with. I would just like to ensure i can get the right size / screw mounts etc etc.
  5. How does a 28mm fan screw, ( thread tip to scew head ) attatch a 28mm thick fan and your 1mm thick grommet into one of your radiators? I only just see the screw thread while inside the fan, but the grommet means that I would need to squash the fan by at least 5mm to attatch each screw! Am I supposed to cut off the rubber ontop of the fan? But then what happend if I want to change to a push pull and I have already hacked the fans to bits. I have tried forcing the thick head of the screw into the rubber but then the screw no longer turns. The screw is not long enough to go through the fan!
  6. Hey guys, So I am trying to go all rgb and i recently purchased a MasterFan MF200R which is a 200mm case fan. I am trying to fit it to a Cooler Master Haf XB EVO case. The top of the case had a 200mm blue led Cooler Master fan already there. When trying to replace it, the holes are completely different. Any ideas why? Makes no sense especially since everything is the same brand. Thanks! -Mike
  7. Case fan and Case do not match up!?

    Hey guys, So I am trying to go all rgb and i recently purchased a MasterFan MF200R which is a 200mm case fan. I am trying to fit it to a Cooler Master Haf XB EVO case. The top of the case had a 200mm blue led Cooler Master fan already there. When trying to replace it, the holes are completely different. Any ideas why? Makes no sense especially since everything is the same brand. Thanks! -Mike
  8. Need Top fan for HAF 932

    I opened a ticket with support a week ago and have no response. Ticket #00114357 The top fan on my case is no longer working. The specs say it is a 230mm fan. From what i can tell Cooler master doesn't sell a 230mm only a 200. I don't want to do 3 120mm as the get loud. I have been running for weeks without it an heat isn't really an issue i just want it replaced. Anyone have a recommendation? I'm not sure a 200mm would even fit.
  9. N200 case is quite loud.

    My PC build with an N200 case seems to be loud. Whenever I am playing a game or even using Firefox, the fans make a distinct 'whine'. Before I upgraded to Windows 10, the fan seemed to be quite quiet. I don't know if the case isn't blocking sound or if I simply need to clean/remove some of the fans. Help would be appreciated Specs: ------------------ System Information ------------------ Time of this report: 1/11/2018, 13:23:29 Machine name: DESKTOP-74KKQPU Machine Id: {0D3A458C-9169-45F0-9A1A-7CDA09AA8659} Operating System: Windows 10 Pro 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534) Language: English (Regional Setting: English) System Manufacturer: Gigabyte Technology Co., Ltd. System Model: To be filled by O.E.M. BIOS: BIOS Date: 03/07/16 16:54:40 Ver: 05.0000B Processor: Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz (4 CPUs), ~3.7GHz Memory: 8192MB RAM Available OS Memory: 8042MB RAM Page File: 3765MB used, 6195MB available Windows Dir: C:\Windows DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: 96 DPI (100 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Not Available Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.16299.0015 64bit Unicode
  10. Hello everybody! I was wondering if anybody already encountered the same problem. I searched the forums briefly and didn't find anything related. I usually run my case fans - all of which are connected to the cases fan controller - at the lowest possible speed, as I hardly generate any heat inside the case. Then, yesterday, when I was working on my computer for several hours, all of a sudden, the 200mm top fan and the 140mm back fan spun up to maximum speed. I did not notice anything providing a proper cause. There was no way to get the fans back to a low rotation frequency. Though I did not expect it to work, but simply to rule things out, I tried changing the fan controller on the front panel to maximum and back to minimum, and I shut down the system, gave it some time to rest and rebooted. Didn't work. I further noticed that this happened to just those two fans, while the two front fans remained unaffected. I could still regulate those. This makes sense, as both, back ans top fan, are connected to the fan controller with the brown cable, which has a Y-connector, and should thus be attached to the same voltage. The front fans have both individual connectors. In order to rule out a fan failure I plugged the fans into the motherboards system fan connectors. I was able to adjust the fan speeds to a desired level in the BIOS ... eeh UEFI. What might have happened? If a 3 pin fan has just 2 pins connected it behaves like a 2 pin fan, right? Could this mean, that the control pin/cable failed? But wouldn't that require at least some mechanical stress or ... something? How can I find out what is malfunctioning? Is there a way to fix it? (I purchased the case just 7 month ago so I should avoid invalidating my warranty) If anybody has a clue, thanks a lot in advance! Kind regards mimesor
  11. TX3 Quick snap bracket

    I've been trying to get support to send me these brackets for a second fan I purchased and seem to be getting the runaround? Seems like they would have just sent me some, but instead I've been entering product numbers and purchase dates just to get 50 cents worth of parts that should have been included in the first place? Any ideas?
  12. Hi, I just installed my 3 in 1 MasterFan pro RGB 120 fans and control box. However, the lights are controlled by the rpm of the fans. If the fans are at full speed (I am using fan xpert) the fans leds work perfect, but If I lower it it will dim and not follow the rest of the lights in the case... How can I fix this? Asus RoG Maximus VII Ranger 16GB HyperX Fury
  13. I have Motherboard Asus Strix Z270F and GPU Asus Strix GTX 1060 and they synced on same color or cycle color with aura sync.. and there fore i buy Masterfan Pro 120 (3 fan), i have follow installation guide.. there are 6 port: 1- USB Port that get USB 1- SATA Power 4- 4 slot (3 for fan, and 1 more i connect to RGB 4-pin in motherboard) but when its start well my Motherboard and GPU are synced by "breathing" color.. but the fan are cycling by it self.. i have try calibration on aura application.. when they ask "which color the strip now? (Red/Green/Blue)", my fan still cycling by it self.
  14. Lite 5 RGB won't light up

    I have to thanks for your time for reading this post So i have done a bit research, i am using a MSI z270 gaming plus, and a MSI z170 SLI, bought a tower Lite 5 RGB on newegg. I didn't find the port labelled "12v g r b" on both motherboard, the only thing i find i can plug it in is port JFP2. Does this mean my mobo don't support the rgb fans? Any help appreciated. Thanks
  15. Hi All, I was hoping to find out whether the fans connected to the fan controller are adjustable (Speed & map) via Motherboards applications? In other words, is the Fan Controller connected in any way to the Motherboard? Cheers Here's my Build so far: Intel - Core i7-8700K 3.7GHz 6-Core Processor Corsair - H115i 104.7 CFM Liquid CPU Cooler Gigabyte - Z370 AORUS Gaming 7 Motherboard G.Skill - Ripjaws V Series 32GB DDR4-3200 Memory Samsung - 960 EVO 1TB M.2-2280 SSD 4x Seagate - Barracuda 3TB Running RAID 5 - (9TB total) Samsung - 500GB SSD Gigabyte GTX 1070 SC Cooler Master - MasterCase Maker 5 ATX Mid Tower Case
  16. I have the masterfan pro 120 kit with four rgb fans and a controller. The fans work fine when running with the power cables connected to mobo pins only....but when i attempt to connect the rgb cables to the controller, connect it to usb header, and connect it to a SATA power strip, the system shuts down immediately after bootup. Any suggestions? I'm using GA Z270X Gaming 7 MOBO.
  17. I just got two MasterPro 120 Air balance RGB fans and hooked them up to my PC. I have two RGB headers on my Asus ROG Crosshair VI. I purchased a splitter so I could plug both of these fans in to the top header and so they'd be the same color. When plugged into the motherboard RGB header independently, the fans work fine and sync with the rest of my devices via Asus Aura (tested each one separately). When used with the splitter, however, they.......do not. They seem to work completely erratically. They'll favor purple a LOT, change color cycling speeds randomly, breathe in and out, and other random things. They still react to me changing settings in the Aura app, but then quickly go off and do their own thing. Which part of this setup is causing the fans to act this way? Are they incompatible with splitters period? (there is a guide on your site showing that they work). Is my splitter specifically broken?
  18. What is this fan?

    Hello everyone. I accidently found this 140mm pwm fan, and the tag has been removed. I'm wondering if there is somebody could recognize what model of this fan is? The only clue is, this fan could been produced 3 years ago or earlier, and seems like removed from a cpu cooler or something. Thank you if there is any response.
  19. Buy a panel side

    Hi, I have the case cm 690iii mid tower with side panel windowed. I want to buy the normal side panel to put a lateral fan but i dont know the dimensions and the situation of the fan slot and i dont know if the fan will fit. I say this because i have a big cpu disipator and a gtx960. I would like to know de situation of the slot. Thanks
  20. Buying fan mounts for the 212 Evo.

    At some point between buying the Hyper 212 Evo and now I have lost a pair of the plastic fan clips for my cooler. This is because I was only originally using 1 CPU fan. I recently received a another one for Christmas and have only just realised that I'm missing a pair of the clips. Is there anywhere I can buy a new set? Thanks!
  21. JetFlo: Screw Type

    Hello, I've recently purchased a JetFlo 120mm fan to mount on my case - rear mount. Now that I mounted it, I can't secure the side panel completely. It touches the JetFlo's round screw head and leaves a gap between side panel and casing. Can you guys let me know the type of screw it has? So I can find similar screws with a flat head and then secure the side panel. I tried the screws came with my casing and used for other case fans, but they didn't go with JetFlo. Came across similar screws, but not sure if it has the same thread or not - M3 / M4 / M5 Thanks.
  22. Hi, I recently got the mastercase maker 5 and I am having trouble getting the fan controller, fans, led strip to turn on. I have the molex connector connected. Do I also need to connect the sata 15 pin?
  23. So I purchased two of these units, one for a new AMD system and the other for a first generation i7 930 CPU. On the AMD motherboard there are multiple 4 pin connectors. I plugged the pump into the CPU one, and the fan into the case one. I'm not sure if this is correct, but the instructions were vague on which one should go where. I know there is the Y split cable as well. But I cannot hook up both fans and the pump using that single Y connector. This one seems to be working fine, but it would be nice to have confirmation which plugs to go into. Unit is quiet enough. The i7 930 on the other hand only has 1 4 pin connect and a few 3 pin chassis fan connectors. So for that I hooked both the fan and the pump to the Y connector and plugged it into the CPU fan pins. It's staying cool but the fan is running at 100% all of the time, which is loader than the ball I had in place before. What's the proper way to get this setup on the older first generation i7 based motherboards. I was actually looking to see if I could find a better MB but this chip is too old and there doesn't seem to be much on the market. Any advice would be appreciated.
  24. Hi, I recently bought a G550M, and am concerned with the noise the fan is making, as it is a lot louder than I expected it to be. I've attached a recording of the noise the fan is making PSU Fan Noise.mp3. Has anyone heard a sound like this before? I'm not sure what to do about it. Sounds to me that the fan might be hitting a cable inside the PSU, but I can't check without voiding the warranty. Help would be appreciated.
  25. So I recently bought the Cooler Master Cosmos II case for my build everything was going fine and I love the case but then, I tried to install the 2 fans on the side panel like it was made to do. One of them installed proper and everything is fine, then i tried to put the second fan in and the damn side panel mesh is in the way of the screw hole??? What do I do and have any of you had this same problem.