Search the Community

Showing results for tags 'devastator 3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Have a problem with my mouse and keyboard Devastator 3 combo. 1) How do you lock the selected colour as default (so it doesn't default to red on reboot)? 2) How do I change the DPI on the mouse as the top button now just cycles through the LED colours? I am not the only person with these annoying problems and I would hope that someone from CM monitors this board and can please give an answer to all the paying customers who are struggling with this. Even if the answer is "it can't be done", at least then we will know the answer. Thanks in advance G
  2. I wanted to tell the support but support ticketing reports holidays in period that is already over. I have Cooler Master Devastator III and I have a question about mouse. When computer is being shutdown the mouse goes off – at least the lighting – but when the computer is turned off and color change button is clicked, mouse lighting goes on. I wonder if this is by desing because I have no good impression of it. There is difference between mouse online and offline color change. When computer is offline, the color change has bad response, button has to be pressed longer. Also in opposite to online state there is no no-lighting state. Instead there is one very-low shine state. I think this is HW bug. The more that during this offline shining mouse produces high pitch whistle that is hearable with ease also from distance (1 m). Since this high pitch whistle, I found that also in online state mouse produces it but this time it is very silent. One must put mouse on ear to hear it – at least when computer is making noise around. I hope support system will be back soon.
  3. I ask you assistance for the mouse of the Devastator kit. The led on mouse do reset any time that reboot pc. the led go back ever on red colour. The keyboard is not have any problem. Thanks for your support.
  4. Is it possible to set pulsate mode for the Devastator 3 Mouse? It says on both the product sheet and manual that the mouse as well as the keyboard come with a pulsating mode. I already know the keyboard command for it but not the mouse.