Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I just got my Cooler Master MM830 mouse today and I downloaded the latest version of Portal (V1.7.4 at this time) to customize the setting and buttons but anytime I try to update the firmware (current is 0119 to new version is 1105 at this time) for the mouse the the firmware update window pops up but doesn't let me click "OK" or "abort" for the update. If I click on the firmware update screen it goes into an endless loading loop until I click on it again and says "FWUpdate is not responding". After I close the program and try to open Portal again it says "Portal is already running" and then opens Portal. My mouse is recognized however any changes I make is not applied to the mouse even after I click the "apply" button after changes were made. When I close Portal and re-open it all my changes that I attempted to make are lost (even though they were never applied). I'm sure this is a software problem but I downloaded Portal from Cooler Master's website. I'd hate to send the mouse back because I can't customize it over the software. Please help!
  2. I have verified that its the keyboard causing my computer to crash as it doesn't happen with this other one i have plugged in. This seems like a rather weird glitch, and it is quite annoying.. After about 10 to 20 minutes of playing a game whether it be H1Z1 or CSGO, the sound will loop and my computer fans will turn on full blast and the screen will go black, the only way to restart is to hold the power button. My specs are as follows: asus z-87k 8gb corsair vengence i5 4670k @4.2ghz GTX 770 ACX SC Corsair 550vs Windows 10