Search the Community

Showing results for tags 'USB'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Recently built a system with the Maker 5 case. I have the three chassis fans plugged into the controller on the backside of the case and have the 2/4 molex power cable connected, however, none of the fans are running. I've tested all the fans by plugging them directly into fan power cables and they run fine, but no luck on the controller. The front panel USB 2.0 header is not currently connected as my motherboard only has one of these headers and it's needed for my H110i AIO cooler. I'm wondering if that's the issue and the controller requires that USB somehow. Is there something else I'm missing and does anyone know exactly what needs to be connected at minimum to make this fan controller work. Thanks.
  2. NOTE: If you are trying to discourage me from building, please don't comment. This is my first build without extreme help and I need the experience, so please <3 Question/Issue #1: I'm using the Asus - Prime Z370-A motherboard in the C700P case. Two wires to be connected for the front 3.0 ports, and the USB 3.0 pins look entirely different on my motherboard. I also don't know what kind of connection the USB 3.1 wire is using, but it doesn't look the same as what is labeled as the USB 3.1 pins on the motherboard. Question/Issue #2: Then there's all the single or double pin LED wires, etc. and I think I understand that- I put them all into the adapter-type device that puts them all into one pin thing. Picture included below. Question/Issue #3: Also, I can't understand the "Control Board Layout" from the manual at all (It's on Page 20). Specifically, Part B - "Front Panel Control Connector" which is described as a "9pin connector for LED & Fan control signal" -- I don't know what I am supposed to be doing with that. Currently, My NZXT Kraken X62 fans are plugged into the power supply directly. Should I plug them into this "Control Board"? Explanation of Question/Issues #2&3: Basically, what do I do with the Case's "Control Board" and what is done with all the wires that are included with the C700P. I never had a case with a control board like this before. Overall, I just need a little guidance. This is my entire part list and I haven't found anything online that can guide me. Any help is appreciated.. I will include some pictures that might help? ? ?
  3. KostonDemon

    USB Led doesn't light on

    Hello :) This is my problem with the case Cooler Master Maker 5 : USB Led does not work... no light on PS : sorry for my bad english (i'm french) Solved by the Cooler Master Support : Do you have connect also the Molex cable from the fan/LED control PCB? The Molex provides power to the fan controller and the LEDs on the top IO panel. Check also this link for a short explanation and check if everything is connected properly: http://coolermaster.force.com/pkb/articles/en_US/FAQ/Install-MasterCase-Maker-5-LED-Fan-Controller-PCB/?q=mastercase+maker&l=en_US&fs=Search&pn=1 >>>> Thanks a lot to the Cooler Master Support : it works ! I forgot to tonnect the Peripherial Cable connection to a 4pin Molex Connection from my power supply. I would like to wish you and your family a very happy new year. Best regards, Eric E.
  4. Good day, I just purchased the above mentioned headset and found that the minute usb is plugged in the headphones get extremely irritating buzzing/static/white noise. I tried connecting the headset directly using the 3.5mm jacks(without using the "puck") and it worked fine, no noise...until I once again plugged in the usb which comes with the jacks and the noise starts again. PSU is a Corsair H1100 (I think...) which is plugged into a surge protector. I did try plugging the headset into a laptop and the noise persisted...even if the power cord is out... As long as an USB is connected, the noise is there. Any help would be greatly appreciated.
  5. What is the polling rate for the keyboard and the mouse on the Cooler Master CM Storm Devastator - mouse/keyboard package?
  6. I just set up the Stryker and almost everything on my case has worked fine but I noticed one out of the two front usb 2 ports isn't working. The two usb 3 ports work fine and everything else on top works fine but just that one port. Could this be a potential driver issue, or can a usb port be dead? If anyone can try and help me fix this that'd be much appreciated. Thanks in advance.