Search the Community

Showing results for tags 'Noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 27 results

  1. hello everyone.My new mwe 550w bronze v2 makes a strange ticking noise (like a" quartz clock") ,this only happens when the fan is still (under<10% load) .The moment the fan start spinning the noise is gone and the power supply runs very quiet. Is this a normal behavior? Also when i scroll the mouse wheel up and down the noise is even worse
  2. Hello few weeks ago i bought a COOLER MASTER MasterBox TD500 Mesh ARGB Mid tower case. Everything was fine untill i get a new aio liquid cooler. I bought a Cooler Master 240L Liquid Cooler And the radiator fans were making buzzing/rattling noises(not sure which one). So i googled it a bit and decided that i should replace them. I replaced the the stock fans with the MF 120 HALO ones. Now i have 1 exhaust 2 on radiator.So i plugged them in and everything was okay but this time the Case fans that came with the case started to make the same noise.Actually not exact same but very close one.Before it was making that noise whenever rpm goes high or lowest as possible.Or sometimes when its idle.But now it does it 24/7. I do not think its because the fans are in bad condition because the front fans were working well without any noise i didnt even screw them. Could be because my motherboard has only 1 cha fan pin so i connect 6 fans on it and connect my liquid cooler pump on the cpu pin Also the below front fan is not screwed by the ordinary ones.I'm gona put a picture of its.I tried to make them tighter but it didn't work. This is the noise it makes: https://streamable.com/50vh4o . I'm not sure what's going on need help Thanks GPU: ZOTAC 2060 SUPER AMP CPU:Ryzen 5 3600x Motherboard:Asus b350m-k Plus PSU:Corsair vs650 80+ HDD:Seagate 7200rpm SSD:ADATA su650 240gb Ram:Gskillz 16gb 3200mhz EDIT: I realised that 6 fans for one single header was too much.So i took the ones that were making noise and connected them them to molex. Now 3 front fans are in molex and the rest exhausts are connected to mobo cha fan but still the same noise.Is it possible that maybe i damaged the front fans with connecting all them to same splitter ? EDIT2:I tried to work the fans without installing them inside the case, the noise is still there.
  3. Just bought my first liquid cooler for a resonable price. Started with idle CPU Temps of about 35 Deg. After a couple of weeks of use - gaming etc, I now have a strange noise and Idle temps are up to about 50 Deg. Is this noise normal and temps shown for the pocessor I have. I'm concerned that the pump might be failing or air lock. CPU Fan is set to full speed constant / heat compount has been applied as instructed by youtube turorial videos. Any advice would be great
  4. Hi everyone, yesterday i bought the CM MWE 650W white. I installed it and when i turned my pc on it made a rattling/ticking noice. When the fan was accelerating the noice went away but at a certain speed it started rattling/ ticking.... WhatsApp Video 2019-12-12 at 10.50.10.rar Please someone help me :(
  5. PLEASE HELP ME. I JUST PURCHASED THIS AIO LAST MARCH 30, 2020 BUT THE AIO COOLER IS MAKING A RATTLING/CRACKLING NOISE. WHEN I SET THE FAN TO SILENT IN THE BIOS, THE SOUND IS GONE BUT WHEN I REBOOT AGAIN THE FAN GOES NOISY AGAIN ESPECIALLY WHEN I AM GAMING. MY AIO IS COOLERMASTER MASTERLIQUID ML240R RGB. https://www.youtube.com/watch?v=ojiHyFHrAf8
  6. Recently I bought a coolermaster ML360 AIO and 3 MF120R Fans to act as additional chassis fans. When the ML360 fans are spinning at above 50% speed it generates a lot of noise it almost sounds like a shaver. I have tried to reseat both the radiator and the fans but they still make that noise. I have tried attaching different numbers of fans and it still makes that noise regardless of position. This video demonstrates the noise the ML360 AIO creates https://www.youtube.com/watch?v=ED4xVWvUbu8 Afterwards I tried replacing the fans that came with the AIO with the MF120R fans. These performed slightly better but are still quite noisy. They produce a low humming noise that can be heard from across the room and comes and goes whenever they are working above 50% speed. I am not sure if this is normal or not but the humming is very jarring when my fans fluctuate from 50%-70% workload and the noise keeps changing. My old Cooler Master Nepton 240M was never this noisy no matter what speed the fans were on. This video demonstrates the noise the MF120R fans create , you may have to turn up the volume for this one as it is a low humming noise that comes and goes https://www.youtube.com/watch?v=nNDh8rqswbs and https://www.youtube.com/watch?v=TcQW79d4-Kw Are these normal for the fans and the radiator or did I get a bad AIO? Should I look to RMA the AIO as well as the chassis fan?
  7. I bought a MasterLiquid Lite 120 cooler. Except that the pump has made a very loud noise. When I connected the pump pin on the CHA FAN and the fan pin on the CPU FAN, the noise decreases a little, but I heard that I have to turn off the fan control, as it can damage the pump. That's true? When I turn off the fan control, the noise comes back ... Thanks friends!
  8. I recently purchased an ML240L RGB AiO liquid cooler. The pump itself works fine, the RGB lights up fine, and one fan works normally, but the other fan is vibrating. It seems to wobble very quickly (since the fan is spinning at hundreds of RPM, this wobble turns into a vibration). Is there anything I could do? Preferably I would do it myself at home, but if it's not possible to fix it yourself, I would have to send it back to Cooler Master.
  9. Hi, Is this normal that the pump from the ML360R makes so many noise when no apps or games are on ? I have the same problem as this guy : It's really noisy and it flows up and down everytime. I don't dare to launch a game... ^^
  10. I wanted to tell the support but support ticketing reports holidays in period that is already over. I have Cooler Master Devastator III and I have a question about mouse. When computer is being shutdown the mouse goes off – at least the lighting – but when the computer is turned off and color change button is clicked, mouse lighting goes on. I wonder if this is by desing because I have no good impression of it. There is difference between mouse online and offline color change. When computer is offline, the color change has bad response, button has to be pressed longer. Also in opposite to online state there is no no-lighting state. Instead there is one very-low shine state. I think this is HW bug. The more that during this offline shining mouse produces high pitch whistle that is hearable with ease also from distance (1 m). Since this high pitch whistle, I found that also in online state mouse produces it but this time it is very silent. One must put mouse on ear to hear it – at least when computer is making noise around. I hope support system will be back soon.
  11. Hi, Yesterday I purchased a new V1000 to replace an old PSU and I can't seem to figure out how to eliminate this annoying static noise. It goes quiet at times but is constant when browsing the internet. My old Corsair PSU didn't have this problem in particular but had coil whine which was fixed changing the power saving options in BIOS. This current noise is only present when the PC is on. I'm also using a Belkin PureAV Series 8-Way Isolator to power my devices which is supposed to filter interference. Any help would be much appreciated as I can't find a solution anywhere. Thank you. CMV1000 buzz.mp3
  12. PRODUCT NAME MWE Bronze 550 MODEL MPX-5501-ACAAB PROBLEM: I bought this power source in the mercado libre, when I installed it on my armed PC, the source worked without problems, but after a week a strange sound began to sound as if something collided with the fan but there was no cable, I don't know the origin of what the sound can cause. The sound begins to sound when I turn on the PC and for a period of 1 hour the sound is remarkable, then the sound begins to calm down. The PC works normally but the sound is caused by the source, I do not know if it is due to low temperature since we are in December and where I live we are at 18 ° C. evidence: https://drive.google.com/open?id=13XFpiFt6vXw_SdYpuHTI7rkha13d39bF (sound no virus its a sound of the powersupply format .m4a) More information on the energy source: https://www.coolermaster.com/catalog/power-supplies/mwe-series/mwe-bronze-550/#Specifications note: i use the traductor google XD
  13. Hey guys! New here, I had a CM MWE 650 80+bronze which used to make a fairly loud grunting sound ONLY on startup and made a few clicking sounds now and then, I had that sent for RMA, got upgraded to a MWE 650 80+ Gold which makes exactly the same sound. 1.My PSU fan is facing down as my case only allows for this orientation 2. haven't checked in the new PSU but the previous one stooped making that sound when flipped upside down (fan facing up). 2.Again it only makes that sound on startup or when my system gets off of sleep mode. 3. No grinding noise after and the fan is working have checked the airflow. I wasted 30 days getting the previous RMA, can't afford to waste more time, do you guys think this is a serious issue if not is there some precautions I can take to either solve or ensure that this dose not get any worse. TBH this terrifies me, any and all help will be much appreciated. Thanks in advance.
  14. Hi there, I bought the MasterLiquid 240 system and it produces a really loud noise. When only browsing the web you can constantly hear the pump. On the wideo you can see that it gets loud up to 35 dB.(15dB on the specification), which is really anoying. When I load the CPU up to 100% the noise rises to 45dB, you can hear a bit of fan working but still the main course of noise is comming form the pump. Would you have any ide on what could be wrong? Maybe an air is trapped inside the system? https://photos.app.goo.gl/ht4C2gYKcnvcrDbt5 (It is hard to hear anything, which is why I added a noise level meter) Thanks, Uroš
  15. i just recently bought and installed a coolermaster masterliquid240l and connected it all up to the pc and found that the fans are extremely loud, like really loud. I have tried going into the BIOS and changing the fan speeds there but nothing turned them down. this very annoying seeing as some people said in the reviews on amazon saying that the fans were really quiet, did i do something wrong? i just followed the manual, thats all.
  16. My brand new masterwatt 550 is squealing when under load from say a game or what not. Should I be concerned about this?
  17. shantohasibul

    V750 Noise

    Hi there.. Plz help me.. I bought a brand new V750 Full Modular... but when it starts it makes a (TAK) sound.. and after shuts down same noise again....
  18. I really thought these were going to be the best fans on the market. Theyre a combination of a good coolermaster fan reminiscent of the xtraflo fan from the 212 evo, and RGB LEDS which can never go wrong. The big issue is noise. These things sound like a lawnmower. The noise gets worse at higher rpms and much better at lower rpms so its not bearing noise, its a form of coil whine. Theres also control issues such as the fan not even going to 0 rpms on pwm, and if you use voltage, the leds turn off as you lower the voltage. The PCB is too bloated. The design has 4 super bright leds, a pwm mosfet, probably some led mosfets, 4 giant radial coils, an overcomplicated driver and finally, the leds are powered off of the fan header instead of the simpler solution of just using RGB power.
  19. Good morning, I recently bought a Fractal Design Define R5 case. I installed 3 Fractal Design silent fans, the X2 GP-14, 2 in front and one in the back. My cpu fan as you see is the V8 GTS with two fans. I ran all the fan tuning software from ASUS (AI Suite 3) it calibrated the fan just fine but at around 400 rpm till over 1000 rpm, the fans are making a high pitch noise that grows as rpm rise up. The setup is absolutely silent and this hiss is totally annoying. Before starting thinking of other cooling solutions, can you help me with this issue? Is it a fan problem? An inside the box air-flow issue? The box fans are connected to the case's fan speed control, I set them to silent, medium and high in case there's something wrong with the air flow that creates this problem with the cpu fans but that's not the case. I really love the design of the V8, it's like a jewel on my rig, but this noise is intolerable. Thanks for your time!
  20. Hi, I have an CM690III , but there is some vibration noise (due to the fan's in the system - three: CPU, FRONT 220mm, BACK 160mm) The noise seems to originate from the front plate and\or from the side panels. If it is the front plate, then I'm inclined to blame the BAY plates. If it is the side plates, then I'm inclined to blame the side-pvc window. The type of noise is that caracteristic of plastic-metal vibration. It is not from the HDD (only one in the build), if I remove the front plate the vibration (the most agressive one) seems to go away. If I just remove the front plate, there is a light 'huming' sound. If I remove both side plates and the front plate, then there is no vibration sound at all. If I touch the chassis or press it in some way, the vibration goes away. After sometime the vibration cease to be. What can I do to fix this issue? Rubber feets? cork sheets? glue? etc Any ideas are welcome. Best regards, Fábio R.
  21. Hi, I have "Cooler Master V750 - Compact 750W 80 PLUS Gold Semi-Modular PSU". When I connect it to power cord I am getting a buzzing noise similar to this. When I switch-off the on PSU power button I still get the same noise. I am already using a surge protector and my electricity connection is grounded. I am not using any PCI GPU. Is this coil whine? I have just purchased a new GPU which will be arriving in ~November. I don't want to damage it. What should I do now? Product was bought from amazon and it's about a year old.
  22. Good day, I just purchased the above mentioned headset and found that the minute usb is plugged in the headphones get extremely irritating buzzing/static/white noise. I tried connecting the headset directly using the 3.5mm jacks(without using the "puck") and it worked fine, no noise...until I once again plugged in the usb which comes with the jacks and the noise starts again. PSU is a Corsair H1100 (I think...) which is plugged into a surge protector. I did try plugging the headset into a laptop and the noise persisted...even if the power cord is out... As long as an USB is connected, the noise is there. Any help would be greatly appreciated.
  23. Hi, I'm a bit desapointed by my new power supply G600W. The fan (supposed to be quiet) is really noisy compared to the rest of my configuration. That's why i was thinking about changing it. Does anyone have the exact specifications (rpm, CFM, voltage range...) of the fan mounted in the PSU to be able to find one with the closest spec. Found anything on the internet, except that it's a 120mm fan and most likely, it's a 2 pin fan with voltage control Thanks !
  24. OK Im going to be as specific as possible. The pump sounds like a fish tank pump and is overpowering in my room. I am using the motherboard Gigabyte Z68A-D3H-B3. Here is a diagram of the fan inputs on the board: Currently I have a NOCTUA PWM Y-CABLE coming off the CPU_FAN 1 The 3 pin connector is going to the fans and the 4 pin connector is going to the pump. These are my BIOS options: The CPU Smart FAN Control is set to NORMAL CPU Smart FAN Mode is Auto OK...thats the current setup and Im just guessing that my pump is either running nonstop FULLSPEED....or there is some problem with it. Any help or suggestions for adjustments are greatly appreciated!! Thanks in advance!
  25. Hi I just bought the notepal XL (2 days ago), when I start the fan it sounds like an aircompresser that starts up. When I turn it off (but the fan is still spinning) it doesn't make a sound. Is this normal? P.S. I've attached a recording (in real it's a lot louder). notepal XL.mp3