Search the Community

Showing results for tags 'Nepton 240M noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, So, I bought a Nepton 240M there is around one month ago, but I could only install it last monday. For the first day, it was perferct : awesome performance, no problem. But tuesday, it started to be really noisy, i let it run 2 without doing anything, hoping that it could maybe solve the problem (I'm a newbie in watercooling, but I've hope). So, today (thursday), I tried to solve it. As I read it could have been a bubble, I layed it on the side, it's a bit better, but not that much. Oh, and I verified, that's the pump who makes such noise, not the fans. There is a sound preview, if that can help anyone identifying the problem : https://youtu.be/mny6LeCbr2o If you know if that's the normal sound, or anything tell me.