Search the Community

Showing results for tags '240m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, I just put together a new rig. My motherboard is Gigabyte Z170 Gaming 7 with i56600K cpu. As a cpu cooler i put on Nepton 240M. I connected water pump to CPU_FAN header and cooler fans with provided Y-splitter to CPU_OPT header. In BIOS I set CPU_FAN to "Full Speed" and CPU Fan (water pump) is doing ~2.600 rpm constantly. CPU_OPT is set to "Normal" so that cooler fans can increase or decrease operation depending on temperature and workload. CPU_OPT is doing ~980 rpm at idle. My problem is, ONLY one of the fans on Nepton is spinning. When I try to change fan connectors on the Y-splitter, again only one fan is spinning but now it's the other one. I tried connecting one by one fan to each of the Y-splitter connectors and only one connector of the Y-splitter is making fans spin. Also I noticed that one connector on Y-splitter has 4 wires in a 4 wire connector and the other one has 3 wires in a 4 wire connector. Is everything I wrote normal or should both cooler fans spin when I turn on power? Is it maybe a faulty Y-splitter? Did I connect the pump and the fans correctly to the motherboard? Also, if I connect fan connectors to SYS_FAN headers on motherboard (there are 3 of those) will they know when they the cpu is hot and ramp up the RPMs? Please help! Thank you!
  2. Hello, I installed the Nepton 240m in my CM 690 III, today. My processor is a 3.4GHz Core I7. My MB is a Asrock z77 extreme 4. This works very well, my processor is at 30°C (-15° ~) But the Nepton 240m fans still running at the highest in idle. Is this normal? I plugged on CPU_FAN1 and fans on CPU_Fan2. Is this the right way? In any case, it makes a lot of noise. Much more than the basic Air cooling (intel). How to make the Nepton 240m is adapt the workload of the pc as did original Air Cooling? Sorry for my English, I'm French.
  3. From the album: Nepton 240M, HAF 922

  4. Hello, lately I received (finally) my enforcer case (without the side fan). I've noticed that it comes with the Megaflow front fan and another pretty simple rear fan. I wanna know if having 1 Megaflow front fan and 1 Megaflow top and 1 Jetflo rear fan is enough for overclocking or should I maybe use x2 Jetflo in front, x2 Jetflo in top and x1 Jetflo in rear? Also, I wanna get the Seidon 120XL and I would like to know if I can fit Seidon 240M in my case on top or not? And if I will get 120XL, can I change the fans to whatever fan I would like to put there in the size of 120mm (something like SickleFlow)? Thank you!