Search the Community

Showing results for tags 'rgb fans'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi All, I just purchased these fans and I'm stuck. My fans light up, for the most part. I mean only a few of the LED's are working and I cant change the color. Mobo: B450 ADRUS Pro WiFi What I have done: Set everything up with the controller. Connections to Mobo Plugged in to SYS_FAN2 The fans are spinning. Plugged in LED_C LEDs light up, but not all working. Checked connections. Switch order of connections. Then updated controller firmware Fallowed instructions from firmware install (No Change) Then tried switching DLED_V_SW1 default (5v) I switched to 12v and still nothing. (No change) Then set DLED_V_SW1 back to 5v. (No change) Removed controller and connected to motherboard Plugged in to LED_C only (No change) Then plugged D_LED only (No change) Then unplugged all fans expect one (No change) Then repeated on other fans Installed MasterPlus Does not work with this controller What am I doing wrong. I thought this was plug and play. Note: Updated BIOS, chipset and drivers. New build, had to be done. Thanks. Update: if you have made it this far. Here is CM product replacement steps. Return needs approval Fine I get that Return Product Are you joking! I have to send you my fans and what, go without a computer? How long is this going to take? Product Received Great now you have my fans. How long does it take for you to look over the product? Replacement Shipped How long well it take to ship the new fans back? 5 to 130 days? Cooler Master why cant you just send the replacement product first? Then I will use the box you send me and send back the broken product. Customer Service: Ticket No: 23813 (Hello are you there?) I know that was a rant. Thank you
  2. I recently installed, and am running a set of three mf120r argb fans. I connected them to the chassis fan 1 and 2 pins, as well as the CPU OPT pin on my rog x570 e gaming motherboard. None of the fans light up, and I don't know how to connect them properly so that they do. I have no experience with desktop builds, so I would appreciate it if someone could tell me how to properly connect my fans to the motherboard so they light up without the controller. Where do I plug them in, and which wire should I be using to plug them into the motherboard so that they show the rgb? Each fan comes with two pre-attached cables for connecting o the MOBO, so idk which one to use, and where to plug them in. I'm also using a fractal design meshify-c case, so I would also appreciate suggestions on how to manage the fan cables so my case isn't a mess.
  3. Hi, I recently bought a Masterbox MB530P and everything was fine, really cool box that include 3 aRGB fans (AB). Two days ago, the last fan's leds (on the frontal panel) suddenly stop working, I mean, the Aura sync couldn't change the color of that fan anymore, (only light white) so the first thing I did was restart my computer. It worked the first time, then the aRGB leds of the same fan stoped working again so I tried restarting, but that didn't fix the problem. Since that, I can't control the leds from that fan, it start to blink random colors and also the problem got worst bc I can't even control the leds of the other two fans. Sometimes, when I turn on my computer only 1 led from each fan works (in a color that I didn't choose). All happened suddenly, I didn't have any problem with my computer before of this and the fans spin and work great, the problem is just the lightning, other RGB components on my motherboard works great and all sincronized. The 3 argb fans are plugged right into the motherboard with the 3 to 1 splitter argb cable that came in the MB530P (Plugged in the "ADD GEN2_2" then changed to "ADD GEN2_1" 5v/3pin). I've tried changing the place where I plugged them to see if the problem was my motherboard, but didn't work.Tried to change the order of the cables on the splitter and nothing change. Looked if everything were plugged correctly and they are. Also try with other RGB fans that someone lended me and they work perfectly on my motherboard (didn't use the same splitter cable). Do I need to call for warranty and/or replace those fans? Is there any solution? Motherboard: X570 Rog Crosshair VIII Hero (Wi-Fi) Box: MB530P
  4. Good morning all, I'm coming to you because I'm looking for a RGB controller to manage the lighting of my 2 fans. Indeed I probably have a non-compatible RGB motherboard (Gigabyte Z390 GAMING SLI https://www.gigabyte.com/Motherboard/Z390-GAMING-SLI-rev-10#kf) but I can not find it I need ... Can one of you help me? Thank you very much ! https://eu.coolermaster.com/en/productpages/h500p/img/section8-img.png Original : Bonjour à tous, Je viens vers vous car je suis à la recherche d'un contrôleur RGB afin de gérer l'éclairage des mes 2 ventilateurs avant. En effet je possède surement une carte mère non-compatible RGB (Gigabyte Z390 GAMING SLI https://www.gigabyte.com/Motherboard/Z390-GAMING-SLI-rev-10#kf ) mais je n'arrive pas à trouver ce qu'il me faut... L'un d'entre vous saurait me venir en aide ? Merci beaucoup ! https://eu.coolermaster.com/en/productpages/h500p/img/section8-img.png
  5. I'm nearly done transplanting a PC into a Masterbox Pro 5 RGB. I already had a CM RGB controller unit, so I wired everything up. When I boot the machine, the case fans are a nice, bright, solid blue. I can use the "RGB Control Software" application to monkey around and change colors, patterns - and brightness. However, if I try to do the same with MasterPlus (to link color schemes to different games), the fans drop to about 25% of their original brightness. There's no brightness control. Does anyone know what's going on? And how I can fix it? Thanks.
  6. Ok so I recently built my first CPU and for the most part I'm pretty sure I did great. However, under a heavy workload my fan from the liquid coolers radiator seems to push itself low enough to make contact with the memory sticks installed on the mo bo. This as you can imagine shatters my nerves and I'm sure in time would shatter my fan blades. Any help working this out would be appreciated beyond belief. BEFORE ANYONE ASKS: No it doesnt happen all the time. If you're looking at the picture the fan I'm referencing is at the top of the picture to the right I was downloading a video file when it happened The case is a Thermaltake (j25? I'll update) You can hear it starting to make contact gradually until it fully engages the memory stick and stops And no, I'm not incredibly tech savvy, I am trying something out of my normal comfort zone here.
  7. It So iv recently found out how to use the rgb controller that came with the h500(yeah Ik stupid thing to say but I’m new to the pc world So before my 2 rgb 200mm fans was plugged into he rgb header on my gigabyte z370p d3, i then plugged it into the controller and worked for a while, but then it just doesn’t work anymore, the light are flickering at a very low level. I plugged the rgb connector back into the motherboard and nothing happened, the rgb won’t light up. I tried to plug the rgb header into one of the fan connector and though they didn’t fit they got some power thought as they made contact and the fans did light up PS I already sent a ticket to CM support but no response so far. In the automated message it said a response will be sent to me “soon” but well it been nearly 24 hours still got nothing