Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Master Plus Compatibility Error with ML360R Error: Master Plus program does not run after working once. Sequence of events: Install ML360R > Install Master Plus program > Update stock firmware > Restart PC > Partial error box appears > Uninstall/re-install Master Plus program > Restart PC > Error remains. Questions: How do I correct this issue? What is the error that's only partially displayed? Why is it only partially displayed? Why does this program detect my ARGB hub device, but the LED RGB program doens't? Why did this product never mention the software needed or where to download it? Why does my mouse from 2015 still not work? Why do I keep buying Corsair products? What is the answer to life?
  2. Hello all I am fairly new to pc building and I have just installed a ML240L RGB to my system however the pump is not working properly. I have applied arctic silver as5 3.5g thermal paste around a pea size, I am running an i5 8400 and I believe I have installed everything correctly, I do not have a pump header on my motherboard(H310M-S2H) So I plug the power for the pump into CPU_FAN and the radiator fans into sys_fan, the fans on the radiator work fine and so does the rgb on.both the radiator and pump however I am seeing temps of 70°+ on 20% loads after just starting my pc leading me to.believe that it isn't working correctly. Finally I get a compatablility issue when trying to run the MasterLiquid software, I cant open it fully It just prompts me to exit giving me a compatability error on windows 10. I do have a question about the install where I read someone plugged something into a USB slot however I do not remember doing this or seeing this in the manual could someone explain this to me Thanks for reading and I.hope you can help
  3. I Bougth the combo but the mouse stop working so i opend it and just fixit by re asamble a lose screw but then my keyboard specific keys only like left Alt, dot, left windows key, fn(so i cant change the color and effects) left ctrl left arrow key and num 0 and del keys are not working pls help me
  4. I recently bought the Masterset MS121 in order to use it to control my late 2016 MacBook Pro With the touch bar. However, I found that the keyboard did not work at all. It does not light up or show any form of life. I have plugged it into a windows PC an I have found that it works on that, then I plugged it into an iMac and it doesn't work there either. Is there any way that I can get it working on Mac or will I have to get a refund? Are any of the CM keyboards Mac compatible? Thanks in advance.
  5. So I just bought the Cm600p Mastarcase to be able to use the Coolermaster vertical gpu bracket , a micro itx (a b250-dsh3 gigabyte MB) and the cooler master masterliquid 120. Unfortunatley I cant find a way to fit the liquid cooling since this model has 2 fans on the cooling panel. The roof of the case can't close if the up-side fan of the liquid cooling it's installed and I cant figure out how to make this build work. Does someone has the same case/liquid cooling or knows how to help me? please :(
  6. Hello, when i hold a button it keeps clicking the button not at a high speed but it will keep clicking and i got the keyboard today, but anyway FN + F5 wont work even tho i have the driver open i think its something about the keyboard but i don't know i bought the keyboard at Komplett it's like a webshop but i don't know if i should contact you guys or the webshop please respond with a real message and not a robot email please respond
  7. Hi there, Many people experiencing expeirencing same problem on their mouse from Masterkeys Lite L combo set so i decided to make main thread about this trouble. So, the static mode with option to change colours not working after some time after purchase. The light stay at cyan colour (for me) and nothing happens when clicking DPI button + back button on the side. This command (dpi button + back button) isnt totally broken because im able to change effect speed ONLY in color cycle mode - in other modes like static, static breathing nothing happens too. Tried every button combo and nothing change color in static mode. It's really annoying because mouse static light mode stuck on one colour (last user setting). It's looks like internal memory bug or something related to mouse firmware. I think best way to solve this will be make a software where we can change light via pc. Cooler Master please fix it but remember - return is not an option for some people becasue they got this mouse in set with keyboard and returns/warranty servicing must took whole set with keyboard... If someone know how to fix it please reply in this topic - let's fix that worldwide problem ! Kudos for any tips/infos/solution/answers
  8. HELP! I order a Coolermaster Quickfire TK Keyboard almost a year ago through Amazon - it has media controls when the fn key is pressed (so the orignial fn keys are off for that time). Because I'm silly, somehow I broke the FN key so the stem was snapped in the keycap. I tried fixing it, and somehow the FN key is jammed down and the stem is stuck in the pressed mode. Because of this, the FN key is on constantly, which means the media keys are enabled permanently and the F1-12 keys are unusable. I doubt this is under warranty, but is it worth contacting support? Are there any fixes I can make to disable the key (obviously media controls are not as important). Please help me, if you can. P.S. The way the key is meant to work is - The default state is F1-12. If you hold the FN key while pressing one of these, it will activate the media controls instead. Holding it for 3 seconds puts it in this mode permanently. THIS IS WHAT STATE I THINK IT IS IN, I CANNOT CHANGE IT. PPS. My S key LED is often dim/gone randomly, another issue but I'm not bothered about this. Maybe it will help me be more eligible for warranty?
  9. So basically, I've had my Octane KB + Mouse for just over 6 months now and it's been fine. But all of a sudden it stopped working. Not a single key works, the LEDs are on, kb lock is OFF. Please help, the cm my product(s) system isn't working either.