Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Campaign
    • Case Mod World Series 2019
  • Announcements and Giveaways
    • Announcements
    • Giveaways
    • CES & Computex
  • PC Building Guide
    • Reviews and Unboxing
    • Build Advice
    • Build Worklogs
  • Hardware
    • Cooling
    • Cases
    • Power Supplies
    • Peripherals
  • General Discussion
    • General Hardware
    • Overclocking
    • Game Zone
    • Product Suggestions
  • Modding
    • Mod Lounge
    • Mod Worklogs
    • Mod Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 32 results

  1. Salve vorrei sapere un informazione ho una tastieraCooler Master Storm Devastator II e le lettere a z q Esc non vanno più volevo sapere se magari ce sta un qualche tipo di blocco....
  2. My PC has been making ticking noises recently and I'm 90% sure it is the AIO. It only makes the noise when CPU temp goes above ~62C as that's when CPU fan 1 goes from 0 rpm to around 700 rpm. Once it cools down, CPU fan 1 goes back to 0 rpm and the noise stops. The AIO is plugged in as fan 1. Link to noise - https://imgur.com/gallery/Sn20LvE Is the AIO making th noise and if so how do I fix it? Thanks.
  3. So i bought 2 Cooler Master MasterFan MF120 HALO case fans. But I didn't look properly and it was ARGB not RGB, but still it was no problem because on my motherboard (MSI MPG Z390 Gaming Pro Carbon) there is a JRAINBOW1 port. I thought that it would work, but it didn't. Still no problem i searched on the internet and someone recommenden the Cooler Master ARGB Led Small Controller. So i did some research and thougt it will work. So i bougt it. Today it arrived and I directly installed it so I connected everything and when i powered on my pc the fans light up blue. When I pressed on the cycle button on the controller nothing happend, so I downloaded the latest firmware and installed it. Still nothing changed it stayed blue. At this point the controller was connected to the JRAINBOW1 port on my motherboard. So i started over, but this time i connected it with only USB and SATA to my computer.(I did connect the fans) The fans still light up blue and still didn't change with the controller. I installed MasterPlus, with USB it saw the controller but without USB and with the controller connected to the JRAINBOW1 port it didn't show up.(I don't know if this is supossed to happen or a problem) If I used the software with the USB connected it showed up, but only with A1 not A2, A3 or A4 like i saw in this video. And if i changed the lighting in MasterPlus nothing changed again. So what could be the problem? Photos: 1. https://1drv.ms/u/s!AlH5mRradsCQogJtX9HM6PZK02Am?e=5tGjH9 2. https://1drv.ms/u/s!AlH5mRradsCQogHMRColkicMD1om?e=RPx0m1 3. https://1drv.ms/u/s!AlH5mRradsCQogPP4zua0aprEpI3?e=pGPvFy 4. https://1drv.ms/u/s!AlH5mRradsCQogR8xkNn1IfRf_Nk?e=2sMSQY
  4. Hello! I just finished upgrading my rig with a pair of SF360R, I connected them to a ARGB Controller, the big one, not those included, and I cannot get the LEDs on both of them to light up, I have a 140 Masterfan ARGB as a rear exaust, connected to the same controller that's working just fine (also a dual CPU RGB fan, 2 Masterfan, working correctly, when plugged in the single RGB port of the controller)...now, since both of the SF360R are not working, I guess that I did something wrong, but I can't really wrap my head around it: The controller's firmware is updated to V0008_191030-1630; I've triple checked all the connections; the software MasterPlus is a little bugged with it's interface but allows me to select the colors and effects for both ARGB and RGB for the other fans; I've tried the single little ARGB controllers from the SF360R packages and even with those it doesn't work... Any clue on what I can try or what might be wrong? Running a TUF-Z390-PRO also, my first post yeah...
  5. When I go to buy the new product, I insert my address, click next, and then it skips steps 2-5 and goes straight to six. Skipping shipping method, shipping address, and payment method. There's no way it costs $17 to ship something thats barely a pound heavy through ground shipping. If you have encountered this problem before and got support to help you out, please let me know if you found a solution. Thanks.
  6. Hola, buenos dia. El problema que tengo con mi teclado es el siguiente, cuando conecto el cable USB a cualquier PC o Notebook me aparece el siguiente mensaje, lo que me impide usarlo. Espero su respuesta y gracias por la atencion.
  7. Hello everyone, I have a problem with my combo, I have a CoolerMaster Masterkey S Lite, and the mouse in this pack has RGB, When I'm playing or on the desktop. The mouse flickers with a red color, and it is unusable, update the drivers and it still does not work, the mouse I have it with a blue color and when it blinks it becomes a red color for a couple of seconds and it returns to normal again, but this It is very annoying and cannot be used. - Martin Gonzalez
  8. Hi, Is this normal that the pump from the ML360R makes so many noise when no apps or games are on ? I have the same problem as this guy : It's really noisy and it flows up and down everytime. I don't dare to launch a game... ^^
  9. Little time ago I built my first pc. I bought it from Arvutitark Estonia. From the beginning it made some noise, from time to time. Like one week ago I heard something really bad. I installed Argus monitor to control the fans to make it quieter. I tried putting SYS_FAN3_PUMP to max (100%) and it started making hard, hard rattling noise. I dont know what is causing it. I already brought the pc to Arvutitark and they said that they changed some kind of a fan. Do you have any recommendations? I really thought that it wouldnt cause any problems, but turns out otherwise... I think the noise is coming from the pump or from the radiator fans.
  10. Hi, I bought Cooler Master ML240R 7 months ago. My ARGB Controller stop working and I called Cooler Master Turkey technical service. They sent me a new controller and they were very interested, I am very grateful for this. I got new argb controller 3 days ago but it stopped working again. So I am thinking this problem is about latest firmware ?
  11. So the thing is, after pressing Caps Lock once it would stop the rgb under it for a moment and it would go back to normal. But After downloading this software to customaize rgb and playing in it for a bit, something is wrong. Now when caps lock is Off there is no light under him and after I press it the backlight is ON all the time... same for scroll lock key. It pisses me off that with my caps lock off there is no backlight! I dont know what happend. Tryed reseting all profiles in this rgb software and nothing works. The problem occures in all modes, wave, static, circle etc. I dont understand why the backlight wouldn't come back after pressing it 2nd time to set it Off! Thats how it used to be all the time wth!
  12. I recently bought a Cooler Master SF120R ARGB case fan and an Addresable RGB LED small controller, because my mobo doesn't have a 3-pin ARGB header. I connected all the cables correctly, but the fan still isn't lighting up. I've been searching for hours on the forums, but I couldn't find anything! Any help would be greatly appreciated!
  13. Hello everyone,I recently bought an MB530P case, having a Gigabyte AB350-Gaming 3 motherboard I thought I could plug directly the RGB fans to it to control their colors thanks to RGB Fusion since they are compatible. But I can't connect the "Gigabyte" cable to my Gigabyte motherboard (I only have a 4-pin connector , "LED_C1" and a 5-pin connector "LED_C2"). Does this mean that my motherboard is actually NOT compatible with the case and that I have to buy a RGB Controller?? Or is there an other way? Update: OK, so after a lot of research I discovered that the Gigabyte AB350-Gaming 3 IS NOT compatible with ARGB fans, only with RGB fans, so if you are in my case DO NOT CONNECT THE 3-PIN CONNECTOR TO LED_C1 DESPITE WHAT SOME PEOPLE SAY or you might end up like me with 3 half fried fans who only show a feeble tint of blue :/
  14. Hello, my new Cooler Master CK550 have a problem: my key # have a led problem, she is not shyncronized with other led.For an exemple, when i put static mod in white color,ONLY one button is in yellow or an other color. It is very annoying so please help me !I got this keyboard for my birthday... HELP(both picture show my keyboard in STATIC MOD).
  15. Hi, I connected the controller supplied with the new MLX 240 ARGB liquid sink, but I can not configure it with aura sync. HELP
  16. I have problem with portal software cant handle RGB's from there or anything else
  17. Hi, I have a problem with my Sentinel 3 mouse just whenever i'm playing a game (any game no specific game) my mouse randomly freezes and won't move only click after i replug the mouse it works again, i also tried the mouse on my second computer same problem no difference latest firmware installed on mouse Anyone knows a fix ? mouse is like 4 months old
  18. I ask you assistance for the mouse of the Devastator kit. The led on mouse do reset any time that reboot pc. the led go back ever on red colour. The keyboard is not have any problem. Thanks for your support.
  19. Hello! I have Cooler Master MasterBox Lite 5 RGB. I have a problem with my RGB fans. My RGB fans not showing Red color when I select Red color from my motherboards software or bios it turns off the RGB leds. only 3 colors are showing Blue, Green n Light Blue.
  20. Hello. So 2 days ago I bought a Coolermaster RGB LED controller for my MasterFans rgb, on the 1st day I plugged everything and everything worked fine TILL windows login screen, then all ports from the controller except port 1 stops LED lighting, I replugged everything struggled around this thing for hours, then I started in safe mode and everything works fine. I know there is something on my startup that is buging the controller. The only thing I have on the startup is the AI Suite and its services, ROG Front base services to read the system, GPU Tweak and MSI Afterburner. What could be possibly causing this? Anyone had same issue or similar? Thanks, Jorge
  21. I downloaded the Portal from CM's website, but when I try to use it, it keeps saying "please make sure that you are connected to the internet when you launch/update the CM Portal". I've uninstalled and reinstalled it 5 times already. I already tried opening as administrator. I'm using a Mastermouse S and I am connected to the internet.
  22. Hi, I've recently started to get a lot of strange things happening with my CM Storm Recon mouse. The problem is mandatory that the mouse randomly starts to click by itself and the Mouse Button 5 have started to spass out when I'm using it. I've tried to update the FW to 1.21 but that does not help and I've also tried to update the SW to 1.24 but that have neither helped me to fix the issue. NOTE: During my troubleshooting, I've used the default profile of the mouse and not been using any custom profiles. I would love to get some help on this issue as I need to force shutdown my PC which I don't like to do. Thanks in advance.
  23. shantohasibul

    V750 Noise

    Hi there.. Plz help me.. I bought a brand new V750 Full Modular... but when it starts it makes a (TAK) sound.. and after shuts down same noise again....
  24. Hello I have a problem with my masterkeys lite l keyboard. The problem is that the backlight is stuck to rainbow mode and I cant change it because when i press the FN key with the F1,F2,F3,F4 etc.Nothing really happens and it stays with the rainbow effect.I cant change the speed and the mode either and I cant press the windows lock button. I would appreciate your help. Thanks
  25. Hi there, Many people experiencing expeirencing same problem on their mouse from Masterkeys Lite L combo set so i decided to make main thread about this trouble. So, the static mode with option to change colours not working after some time after purchase. The light stay at cyan colour (for me) and nothing happens when clicking DPI button + back button on the side. This command (dpi button + back button) isnt totally broken because im able to change effect speed ONLY in color cycle mode - in other modes like static, static breathing nothing happens too. Tried every button combo and nothing change color in static mode. It's really annoying because mouse static light mode stuck on one colour (last user setting). It's looks like internal memory bug or something related to mouse firmware. I think best way to solve this will be make a software where we can change light via pc. Cooler Master please fix it but remember - return is not an option for some people becasue they got this mouse in set with keyboard and returns/warranty servicing must took whole set with keyboard... If someone know how to fix it please reply in this topic - let's fix that worldwide problem ! Kudos for any tips/infos/solution/answers