Peter

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Peter

  • Rank
    LED Head

Recent Profile Visitors

95 profile views
  1. Thank you for leading me in the right direction, I appreciate the help. I hooked up the two fans to CPU_FAN and CPU_OPT. The pump I hooked up to a chassis fan header after looking at it more closely, the pump's two fan header wires are just in the 3rd and 4th pins which is for the tachometer and fan rpm control. Now hopefully my last question, does the Glacer 240L have a designed rpm that it should be running at? I would think pumps should be running at a constant designed rpm speed, but I guess the reason for the fan header on the pump is so that it adjusts the rpm with the cpu temps? If so has there been any guides on optimal rpm setups? Thanks again for any help.
  2. Hi, I recently purchased a Glacer 240L and installed it in my computer. I found the Glacer 240L to be really loud and I identified the noise to be coming from the pump and not the fans. I been doing quite a bit of searching, there is even a post on here that is similar but I would like some clarification. The questions below are an assumption that the pump is not to be running at full speed since that would make it very loud as in my case. 1) Given the following fan headers on my motherboard: CPU_FAN, CPU_FAN OPT, CHASSIS_FAN1, CHASSIS_FAN2, CHASSIS_FAN3, CHASSIS_FAN4 Where am I supposed to connect the 3 fan connections from the GLACER 240L: Fan1, Fan2 , Pump 2) I see that the two fans on the glacer have 4 wires each allowing the rpm to be controlled, the pump however only has 2 wires, how is the rpm suppose to be controlled with that? I have the following hardware: Intel 4790k ASUS Maximus VII Hero ASUS R290 Seasonic 760W Cooler Master Glacer 240L Windows 8.1 I would really appreciate any help and guidance on this. Thanks in advance for any help.