vladimir b.

Members
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by vladimir b.

  1. You can download Firmware 1.28. It's simple. CKICK HERE!!!
  2. Also, we can't change LOD-level for fw 1.14... (More about bugs for fw 1.14 on Overclock...)
  3. A new firmware 1.14 is out! http://gaming.coolermaster.com/en/support/downloads/507/Global Description 1. Fix the bug of the firmware update and LOD. 2. Firmware upgrade.
  4. CM, we will poke you if you don't make a new firmware with fix bugs for Xornet II!
  5. Wake up, CM! You made the best mouse with the worst firmware! Do something!
  6. Does CM work on a new firmware? We're waiting... Add (if it helps...): I guess, the LOD changes cyclically after replug the mouse.
  7. Pim van der Linde, please, send it to developers of firmware and software... We, users, are tired save settings of LOD every time after restart and power on our PC or notebooks!
  8. Wft, 1.03 is more unstable then 1.02... The mouse doesn't save LOD-settings randomly after restart of power off...
  9. Confirmed. The tracking bug after restart system wasn't fixed in the firmware 1.03... Waiting for fix it.
  10. Installed FM 1.03 and SOFTWARE 1.09... After quick tests, seems to me, that LOD-bug wasn't fixed... Re-plug the mouse helps...
  11. I have a proposal. CM should make 4 firmwares for Xornet II - with only low, middle, high LOD, and with adjustable LOD. It will be better.
  12. Or, replace microswitch... I did it with my Mizar.
  13. James Grant, you should try to turn off "Fast Startup" ("Control panel" > "Power Options" > "Choose what the power button does" > "Shutdown settings"). It helped me.
  14. After a week of using Xornet II I'm sure that the mouse doesn't save LOD setting after restart or power off randomly. Replug the mouse fix it sometimes. Also change LOD and return it back... CM, please, fix this annoying bag in the future update of firmware! Firmware update doesn't work with USB 3.0...
  15. My favourite mousepad is CM Storm Conrtol-RX. But Xornet II doesn't work on it properly with different settings of LOD. There is a failure when the cursor is not very fast motion, especially on the diagonal... It jumps... Then, DPI settings of software don't correspond to real DPI of the mouse... Using MouseTester 1.3 I got the approximate DPI of my Xornet II. I checked each value 10 times. 250 DPI = ~ 215 DPI; 500 DPI = ~ 425 DPI; 750 DPI = ~ 635 DPI; 1000 DPI = ~ 855 DPI; 1250 DPI = ~ 1070 DPI... But, it's normal if Xornet II uses LENS X0,85. Further, I think that Xornet II doesn't save the value of LOD after restart or power off randomly... Can you fix it with a new firmware and software?