MattE

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MattE

  • Rank
    Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

162 profile views
  1. MattE

    CM Storm Inferno Support/Guide

    All is good. That cured my problem so hopefully it will also cure Rob's. Here's hoping.
  2. MattE

    CM Storm Inferno Support/Guide

    Hi guys, sorry been away and only Just seen this thread. There are some issues with the latest software for this device. I have also found that once you go with driverless installation the mouse can become unresponsive. Pim van der Linde sent me the original 1.1 drivers and it cured all. I can host them and post a link if you want to give them a go. Let me know and as soon as Im at home I'l do it
  3. MattE

    CM Storm Inferno Drivers.

    Hi and Thank you. That installed straight away with no problems whatsoever. Now the mouse is doing everything it should. Since installing I have rebooted 5 times and each time the mouse has been instantly responsive. Obviously only time will tell if everything is 100% but looking good so far. Previously on reboots I was lucky if 1 out of 5 times the mouse was responsive, so far as I said its been responsive 100%. So thank you very much..
  4. MattE

    CM Storm Inferno Drivers.

    Neither have that Chipset. The PC I actually want it installed on has the AMD® 990FX+SB950 chipset.
  5. MattE

    CM Storm Inferno Drivers.

    My second post to this topic states "Yes I have tried it on another PC"
  6. MattE

    CM Storm Inferno Drivers.

    Hi, Yes the mouse works without the software, and I can use the software without installing it, I just can't install the drivers. Also as stated there are 3 options. 1. Install Drivers. 2. Driverless Execution 3. Cancel. If I try to install drivers it just closes the program, nothing installs. So I have to go with driverless execution. Now the problem I'm having is that on 90% of PC boots the mouse doesn't respond. It lights up but you cannot move the cursor. I have to physically unplug the mouse and then plug it back in again. Once I have done that its fine, (unless I reboot then on most occasions I have to repeat the process). After a long search on the internet I have seen that a few have had a similar problem and it has been fixed by installing the latest drivers (1.2.0). Which I cannot do, I believe the actual driver files are not in the 1.2.0 package as I have tried installing the drivers on another 2 machines (one is a laptop) and it does exactly the same thing.
  7. MattE

    CM Storm Inferno Drivers.

    So I'm guessing that's it then.. Great help. NOT!!
  8. MattE

    CM Storm Inferno Drivers.

    Hi, Yes I have tried it on another PC. I also put a support ticket in and have been told its a problem with the mouse which to be fair is nonsense. The drivers won't install. I downloaded software to another pc, and tried installing drivers without the mouse even being plugged in. It was exactly the same. Click on install drivers and the window just closes. I then plugged in the mouse, clicked on install drivers and box just closed. I even did the same on my laptop which has a fresh installation of windows 7. Exactly the same issue. So in my opinion its a software issue. I have even tried it as administrator, makes no difference. I have run ccleaner and even been in the registery and manually removed anything to do with coolermaster, inferno, and storm and still I get nothing..
  9. MattE

    CM Storm Inferno Drivers.

    Hi I have a problem. I downloaded the latest version of Inferno Application Software V1.2.0 from the CM site. But it wont install the drivers. I click on CDRun_EN and it gives me 3 options. 1. Driver Installation 2. Driverless Execution 3. Cancel I click on Driver Installation and it just disappears. I have run it as administrator as well and its still the same. My device manager just shows my mouse as a HID Compliant Mouse. The problem I have is that sometimes on boot my mouse doesn't work and I have to manually unplug then re-plug it in for it to respond. Please can you Help
  10. MattE

    CM Storm Inferno Support/Guide

    Hi I know this is an old topic but I have a problem. I downloaded the latest version of Inferno Application Software V1.2.0. But it wont install the drivers. I click on CDRun_EN and it gives me 3 options. 1. Driver Installation 2. Driverless Execution 3. Cancel I click on Driver Installation and it just disappears. I have run it as administrator as well and its still the same. My device manager just shows my mouse as a HID Compliant Mouse. The problem I have is that sometimes on boot my mouse doesn't work and I have to manually unplug then re-plug it in for it to respond. Please can you Help