henderson_83

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by henderson_83

  1. The EVGA 8800GTS requires 26A on the +12v rail. Which this PSU has. However, like I said, when I kick on anything that requires graphics, I can watch the +12v rail drop to 11.84 almost immediately, then after a couple minutes, my computer will completely power down. I don't have another PSU to test with unfortunately. I guess I'm just going to have to order another and hope for the best.
  2. Houston I have a problem.... I'm pretty sure it is my PS, but I just wanted to throw it out in this forum to see what all you experts have to say. I just put in my 8800GTS card today and now while in 3dmark 06, performing graphics tests, my computer will just shut down completely. It only does this while in doing intensive graphics it seems like. I can let the computer run with prime95 (OC'd to 2.66GHz for the moment) and it will run 100% stable all day long. However, as soon as I fire up a 3dmark 06 sequence, it may complete, it may not. My PS is a CoolerMaster Xtreme Power 600W (713001180) with 2x18A 12v rails, which should be sufficient for this card. All my other system specs are listed below. ASUS P5N-E Intel e6420 @ 2.13GHz EVGA GeForce 8800GTS (640MB 500MHz) 2GB Corsair DDR2 6400 CL4 WD2500KS 250GB SATA II HD 5 80mm case fans Arctic Freezer 7 CPU Cooler What do you guys think? Is my PS flaking out on me? Can this PSU adequately support a 8800GTS? All my temps are good, nothing is overheating. While 3dmark is running I can see my +12V drop to 11.84v and then sometimes it will just power off completely. That is the only thing I can come up with since the computer will run all day long if I'm not doing anything graphic intensive on it. Thanks for the help!