esben

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About esben

  • Rank
    Member
  1. PROBLEMS WITH AQUAGATE

    Look I got a NEW thermal cable and now it WORKS!!! Rmember NOT to put the cable BETWEEN the CPU and the COOLING thingy...or else it will fry. It's the cable thats your problem LAcalo....Im sure!
  2. Auqagate LCD problems!!!!! Please help!!!

    Not to bring Coolermaster down, Im sure they manufactures good products....but I have decided to Sell the whole system again....It simply just made too much noise...even after I exchanged the fans with super silent Papst fans....too bad
  3. Cooler Master Aquagate overheating

    I found i very difficult to positions the probe with that accuracy you're talking about (just having the tip of the sensor touching the cpu) ...But that's allrigt, because the heat from the cpu will transfer to the copper heatsink and will get you a readout only differing 1-2 degrees from the actual cpu core temp..(AND this way the sensorcable don't take dammage)
  4. Cooler Master Aquagate overheating

    That is just fantastic work...now I can grasp the whole thing much better, as I'm NO tech guy at all! Thank's for taking your time doing that drawing for me Dark-Rain! I did not even THINK of using the orange tape on TOP of the thermohead... Now.....the tape is used up and will probably not stick to the surface anymore....can normal tape be used you figure?
  5. Cooler Master Aquagate overheating

    You helped us in the war, and you'll help us now! That would be really great Thanks my english friend!
  6. Cooler Master Aquagate overheating

    I wondered if a photo of the sensor cable correctly installed could help me
  7. Auqagate LCD problems!!!!! Please help!!!

    I'm in Denmark, Scandinavia Close to Holland btw. (NL) Then contact ron@coolermaster.nl for assistant. I'm sure he'll send you some sensors. I did. A long time ago Thanks, Im getting another sensor cable today from a local shop. I hope it works, but this time i'm not sure how to install it without breaking it.
  8. Auqagate LCD problems!!!!! Please help!!!

    I'm in Denmark, Scandinavia Close to Holland btw. (NL)
  9. PROBLEMS WITH AQUAGATE

    I have the same problem.... I have re-assembled the whole thing twice, turned and twisted, cleaned an replaced the thermal cable a couple of times. Still my display flashes and beebs. The CPU temp display shows --. and the tank display is about 24-25.
  10. PROBLEMS WITH AQUAGATE

    I have the excact same problem. Could you please tell me what you did to fix it?
  11. Auqagate LCD problems!!!!! Please help!!!

    I also installed the cooler and is getting constant beeps and no cpu temperature. I really think after reading all the posts that my sensor is fried too....but I'm not sure.... Where can I get another sensor?