mc2003

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mc2003

  • Rank
    LED Head

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks for the all comments. As mentioned already, the system appears to be working fine, no probs at all. I have tried looking at the bios but unfortunately it doesnt show the 12v. I am thinking of giving motherboard monitor a try to verify my 12v....any other recommendations (except multimeter)? thanks.
  2. i know a multimeter would be best but I dont need high accuracy....i just wanna know if my 12v rail is giving out around 6v so that i can RMA it.....so basically i just need something to confirm my speedfan reading. It prob would be like very accurate but only around 6v is a big diff to 12v which is what it should be going. Any other software to recommend?
  3. My specs are Pentium 521 ECS PF4 extreme 2 x 512mb Syncmax ddr2 533mhz Forsa 256mb 6600 Samsung 160gb Sata Seagate 60gb Pata Nec 2500a Cooler Master Rs-430-PMAR Recently built the above system and every thing is all fine. I do a lot of video/audio conversions + downloading continuously for 24hrs and have the computer on for many days even wks without ever having a problem. However, recently i notice some funny readings from speedfan v4.25 on the 12 voltage...it read: Vcore: 1.33v +12v: 5.72v 3.3v: 3.34v Vcc: 4.99v Vin2: 0.00v 5Vsb: 4.93v Vbat: 0.00v does that mean i have a faulty psu or is speedfan simply reading it incorrectly???? Any other software that can confirm my voltage readings? i also read that theres a software that can stress test a psu and measure the voltages....i cant recall the name but i think it begins with the letter O, any one has an idea? thanks