pcpie

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About pcpie

  • Rank
    LED Head

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I found the solution here: https://geekhack.org/index.php?topic=54011.0 basically you need to switch the keyboard to another mode called 6KRO you can only do that in windows by pressing fn+6+esc. it the keyboard will turn off for a second and then turn back on again. after that all the keys should work fine in macos (atleast it did for me)