nolbear

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nolbear

  • Rank
    LED Head
  1. Hey, thanks for responding. I was able to fix the issue with your help. Much appreciated!
  2. Hello people, first time poster here looking for a little help. I recently built a custom PC with a Masterbox Pro 5 RGB and an ASUS Prime Z390-A motherboard, and I'm using ASUS Aura Sync to control the RGB lights. The 3 front panel fans are lighting up, but for some reason the colors aren't syncing up. Either one or two of the fans will display the correct color (the same color that the mobo lights up), but the others are different. For example, if I set the color to red, the top fan will be red but the other two are a blue-green color. If I set the color to green, the top fan will be green, and the bottom two are a pinkish color. If I set the color to blue, the top fan goes dark and the bottom two are blue. Does anyone have any ideas why this might be happening? I think I connected everything up properly, but I'm relatively new to PC building so I could have made a rookie mistake. The LEDs are connected through a 3-way splitter to one of the RGB headers on the mobo (I made sure to plug it in with the arrow on the correct side) and the power is connected to a peripheral cable from the power supply. Let me know if there's other info I can provide to help diagnose the issue. I'm attaching a couple pics of how it looks when I set the colors to both red and blue with Aura Sync.