Mk_900

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mk_900

  • Rank
    LED Head
  1. Hi, you've to connect to the AIO pump header and let work always 100% if you don't want issue with pump. I've a Nepton 280L bought new for my new system I assembled few weeks ago with ASUS ROG Crosshair VII Hero and Ryzen 7 2700X and I've talked about everything with CoolerMaster support. Also I don't find noisy the pump, I don't listen it at all inside my HAF XB EVO :D ...maybe the Fan when run 100% speed are "noisy" but with profile set I choose on my mainboard they run 100% when temperature reach 61°C...and this happens only sometimes (it's also about ambient temperature) during hard render in Daz Studio with 3Delight render engine that use only CPU and punch load to 100% for work. Is possible that also if you set no PWM profile you'll see also on ASUS AI Suite that change low/high rpm of pump but is normal.
  2. Hello everybody My new PC assembled three days ago with following configuration (everything new out of the GPU): - ASUS ROG Crosshair VII Hero - AMD Ryzen 7 2700X - 2x16GB HyperX DDR4 2666 - Crucial MX500 500GB - WD Blue 1TB 2.5" (I bought it for my dad laptop but after he decided to change with ssd so I "recycled" it in my new configuration because is new) - CoolerMaster Nepton 280L (with CoolerMaster AM4 socket adapter) - MSI GeForce GTX 960 OC Gaming 4Gb (I know that's old but at the moment I can't change it ) - PSU Seasonic Prime Titanium 1000W Everything inside a CoolerMaster HAF XB EVO. Anybody have experience with similar configuration? Can you let me know the temperatures in idle and full load? Actually mine reported from Asus monitoring software and CPUid are 40/45°C idle (room temperature 24/27°C) and load 100% (rendering with 3Delight in Daz Studio that use only CPU) 60/63°C. Seems not bad but I'm interested in your opinions Thanks a lot