Gertjan300

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Gertjan300

  1. Dear Forum Readers, I recently bought a new case with pre installed fans. Case name: CoolerMaster MasterBox Lite 5 RGB Well the case is a nice case. I dont have problems with the case but with the fans. All fans are working. But the Lights are not working. And they dont show up on the BIOS Of my motherboard either. My Pc Setup: CPU: Intel - Core i7-8700K 3.7GHz 6-Core Processor (Purchased For $0.00) CPU Cooler: ID-COOLING - FROSTFLOW 240L-R 84.5 CFM Liquid CPU Cooler (Purchased For $0.00) Motherboard: Asus - ROG STRIX Z370-E GAMING ATX LGA1151 Motherboard (Purchased For $0.00) Memory: G.Skill - Aegis 8GB (1 x 8GB) DDR4-3000 Memory (Purchased For $0.00) Memory: G.Skill - Aegis 8GB (1 x 8GB) DDR4-3000 Memory (Purchased For $0.00) Storage: Samsung - 970 Evo 250GB M.2-2280 Solid State Drive (Purchased For $0.00) Video Card: MSI - GeForce GTX 960 4GB Video Card (Purchased For $0.00) Case: Cooler Master - MasterBox Lite 5 RGB ATX Mid Tower Case (Purchased For $0.00) Power Supply: Athena Power - 800W 80+ Bronze Certified ATX Power Supply (Purchased For $0.00) Operating System: Microsoft - Windows 10 Pro OEM 64-bit (Purchased For $0.00) Monitor: AOC - G2460VQ6 24.0" 1920x1080 75Hz Monitor (Purchased For $0.00) I dont know the exact type of the fans. But this is what stands on the back of the fans. Cooler Master 202000040-GP 1200+200RPM/DC12v 0.37A Rifle Bearing I hope somebody is able to help me. Kind regards Gertjan