Wiley

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Wiley

  1. knud, I read this solution to the Aura and LED issue. I'm assuming that disconnecting the sata power to the little controller card is a temporary measure as the case cooling fans are powered from the card? It looks like you are saying to restart the PC and then disconnect/reconnect the sata power to get this "reset"?
  2. Jacob, did you ever get this working better?
  3. I see lots of comments in the forum about challenges with the LEDs in the C700P case. I'm having issues as well. My rig includes a Ryzen-powered Asus Crosshair VI Hero motherboard and RAM modules with LEDs. Some of you may know that Asus is the mother/owner of the whole Aura lighting control tech and is supposed to work with multiple vendors. It seems it is not that easy though. When I connect the MB LED control header the the LED/Fan controller in the C700P I get less than desirable behavior. The case selector button on the case top for LED controls never cycles to the MB control option. Outside of that the other modes work fine and I get all the LED colors. So, the LEDs work (and so do the fans). Just not the MB mode. When I load Asus' Aura LED control software it is supposed to display the various LED systems that can be controlled. Instead of seeing the MB, RAM modules and the case all I get is the MB. I CAN control the motherboard with this software but nothing else. Argh! I know that this is likely an Asus problem to solve, it is about their MB and Aura software but I was wondering (hoping?) somebody here might have wrestled with this already and broke the code... please share? Has anyone actually controlled the C700P case with Aura yet? What did you have to do? Maybe even with a Asus Crosshair VI Hero? Is anyone able to select the MB mode with the LED selector on the top of the case? What does it do?