Cata

Members
  • Content count

    8
  • Joined

  • Last visited

  • Days Won

    1

Cata last won the day on January 15

Cata had the most liked content!

Community Reputation

1 Neutral

About Cata

  • Rank
    LED Head
  • Birthday 08/31/1965

Contact Methods

  • Yahoo
    ccata40@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    România
  1. Vents problems

    I did not know the rules only 3 posts a day is rather less it's not your fault Thank you very much, that helped
  2. Vents problems

    Mohd Noh, thanck you very, very much for your solution, now work fantastic Its a best liquid cpu cooler i ever see And i have some firms All the best
  3. Vents problems

    just now i finished the change of pump and radiator fans now work fantastic in idle, only 1 radiator fan work, but in a task, works both at best speed pump in atache to my power speed fan and work great, you will see in picture thanks very much bro, many thanks how to calibrate and work egualy speed, both radiators fan? (last question)
  4. Vents problems

    Yes. Frome bios? Or what? i told you, i see your links the pump works very well i wanna try, to put the pump on sys fan1 , and the radiator fans to put at cpu fan and cpu fan opt i hope you se what i write
  5. Vents problems

    yes, i see the link the pump work well, after 8.5k only change can i make its to move pump to connect to sys fan 1 and the fans to cpu 1 and cpu opt. my work for daily use, at 4.5ghz with 1.258v, i have an golden processor i7 5930k i convert every day, videos an i need my liquid cooler to work well i have an thermaltake v71 case and i have system some like pull and push. radiator fans push and thermaltake fans pull maybe i have this problem, because i use formula drive for fans, i dont know
  6. why you close my case?

    i cant answer to you

    i have like this: pump at cpu fan

    fans at cpu opt

  7. Vents problems

    i have an i7 5930k, asrock x99 oc formula, msi gaming z gtx 1080, coler master 1200w and coler master nepton 280l I have the pump conected wit cpu fan Fans at cpu opt How to reinstall cooler? its very good how it is installed you dont tell, why do this? you say to put the pump on a system fan? and the 2 fans of radiator, goes to cpu 1 and cpu opt? i set the fans at minimum 20%, when is idle and they have 0 rot /min its custom fan set, from 20% to 100% i ask, if this can be a problem
  8. Vents problems

    Hy, i have the same problem, with vent. i have conected pomp and i think work good But my fans, fans do not start with the system, and load temp of 70 degrees receive. reboot and go into the BIOS, do not change anything, but give save & exit and work for now after one ore , i see in HW monitor, they dont work again why do it? pleese answer to me, i have big trouble
  9. more issues with nepton 280l PLEASE HELP!!!

    Hy, i have the same problem, with vent. i have conected pomp and i think work good But my fans, fans do not start with the system, and load temp of 70 degrees receive. reboot and go into the BIOS, do not change anything, but give save & exit and work for now after one ore , i see in HW monitor, they dont work again why do it? pleese answer to me, i have big trouble