Truckai

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Truckai

  • Rank
    LED Head

Recent Profile Visitors

80 profile views
  1. Hi Pim, I also have an Octane keyboard + mouse combo. Lately I have a small but annoying problem with the mouse: when I scroll down the screen keeps jumping back and forth. After a long search on the web, I found two possible solutions: 1, Clean the mouse. Well, mine is not older than 2 months, and I'm not a very untidy person, so I don't think that'd help. 2, In Control Panel go to Mouse, then Change Mouse Wheel Settings, then Change Microsoft Mouse Settings, then Wheel-Customize Wheel Behavior, then turn off Accelerate Vertical Scrolling and Flip Scrolling behavior. ---> I can't do that because as you mentioned Octane comes without software, so I have an aboriginal driver from 2006 (!) installed. In control panel I can only by the scroll settings I can only change how many lines it should go down with a scroll. Can you please me help how I get advanced mouse settings like the ones described above?