Mr Drummer

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Mr Drummer

  1. Cause of how i've done the cable management in my Fractal Design case it's a bit tricky to have the other PCI-E cable drawn to the GPU and that's why i'm asking. If the lack of "juice" during the starup proccess is the cause of the 6s long "No signal detected!" message then i'll have to go the route though.
  2. But "No signal detected!" for about 6s, is that normal? On my previous PC, with the same graphicscard, i didn't get this message at all when Windows 7 booted?
  3. Why i ask is because i don't get to see the Windows welcome screen (the one between the "starting Windows" screen and the desktop) when i boot up my PC, instead i'm greeted by a "No signal detected!" message and i thought maybe this could be because of a power shortage/fluctuation from my G650M to my GTX770. Hence the "one or two cable" question. i also understand that this is the moment when the drivers for the GPU are loaded but it shouldn't take 6 seconds, right? I've recorded a movie of the whole booting sequence that you can watch if you click on the link below. http://sv.tinypic.com/r/35avr0m/9
  4. On my Cooler Master G650M there are two PCI-E Cables. Each of them split into two "6+2 pins" coinnections at the end. Is it recommended that i use both cables with one "6+2 pins" each or is only one cable sufficient to provide the juice my GPU (Asus GTX770 OC) needs? At the moment i'm only using one cable but i'm wondering if this is relly enough? As you can see in the attached video that i've recorded of the booting sequence (Boot.mov) it takes a long time for the GPU drivers to load and i'm wondering if this has something to do with insufficient "power". Boot.MOV