All Activity

This stream auto-updates     

  1. Past hour
  2. I am not sure too Try check this link : Non RGB Motherboard with RGB stuff
  3. Below is for your reference , Regarding the software im not using it for now just cm portal . My suggestion try reinstall your cooler and see how the result .
  4. Today
  5. I solved for the 2 effects on customization and also on multilayer, I had to click with the mouse arrow on the led of the wheel and the rear part, now the leds light up http://it.tinypic.com/r/14960d2/9 even though I received no reply, luckily I noticed it myself and didn't send it back
  6. I tried this but nothing, are u using PWM or DC and also so u say you have the pump plugged into SYS_FAN and CPU Fan is for the radiator - does your software work also
  7. Hello Over 1Y half using this cooler so far i working very well . My connection as below Radiator pump connector > SYS FAN Fans connector > CPU Fan So try switches your connector between the CFU FAN and SYS FAN
  8. Hello all I am fairly new to pc building and I have just installed a ML240L RGB to my system however the pump is not working properly. I have applied arctic silver as5 3.5g thermal paste around a pea size, I am running an i5 8400 and I believe I have installed everything correctly, I do not have a pump header on my motherboard(H310M-S2H) So I plug the power for the pump into CPU_FAN and the radiator fans into sys_fan, the fans on the radiator work fine and so does the rgb on.both the radiator and pump however I am seeing temps of 70°+ on 20% loads after just starting my pc leading me to.believe that it isn't working correctly. Finally I get a compatablility issue when trying to run the MasterLiquid software, I cant open it fully It just prompts me to exit giving me a compatability error on windows 10. I do have a question about the install where I read someone plugged something into a USB slot however I do not remember doing this or seeing this in the manual could someone explain this to me Thanks for reading and I.hope you can help
  9. Yesterday
  10. Well my is broken... just works with Front Panel thank you for your help
  11. Yes it does, I've tried every setting on the controller and everything works fine, only LEDs that are not working are those on the front panel when removed.
  12. I am having the same issue but I don't have an RGB header on my motherboard. I want to know if I can still have the RGB fans work without any extra stuff.
  13. Can u remove the Front completely what Happens? Turn on Rainbow and remove Front is your top still playing Rainbow colors?
  14. You can try sending them email at shop@coolermaster.eu . Mr. Jacobs that work there is really great, he helped me numerous times.
  15. I don't think so. When I remove the front panel only LEDs that stop working are those on the front panel all others LEDs are working as if the panel is still attached.
  16. my ck552 keyboard has been having issues of my 5,t,f,g,v,b keys flickering blue randomly. How do i fix this?
  17. Hi guys if i remove the Front of the case the top LEDs stops working is this normal?
  18. So i recently purchased the masterbox lite 5 RGB. and all was going well until I realized that they didnt include the correct amount of screws in my case bag. My motherboard currently doesnt have all of the screws in. but I am using m.2 instead of an SSD, am I able to use the 4 screws that I assume are for an ssd for that for that? I screw them and they go in tightly and screw down. the case is supposed to come with 13x hexagon screws 4x of what I assume are screws for the ssd. and 5 standoffs. but it came with only 9 hexagon (4 of which I had to use on my psu because the psu didnt come with screws either)
  19. Last week
  20. To Cooler Master hello, I Bought a MASTERCASE MC500Mt. In the front of The mastercase there is an exit for type c USB, but in the mother board I don't have a connection for that kind of USB … Therefore, I'd like to know how to get the right adapter for that USB. the mother board in the computer is: gigabyte ga-z270x-ultra gaming I do not know the correct name of the product--USB 3.1 Internal Connector or usb 3.1 adapter. where to buy a suitable adapter?. will appreciate your help. Dov
  21. I have searched all over for the C700P cooling bracket MCA-C700R-KCB000 and cant find it anywhere in stock or available ,Does anyone know how to get one of these? Why are these simple parts so hard to get?
  22. I found mine on the box it came in.
  23. hello, I recentley bought the cooler master mf120 argb fans. The problem is that they don´t light up. I am using a Gigabyte Aorus Elite mainboard. The only thing i can think of that is wrong is the connection of the rgb cable on my motherboard Thanks for your help
  24. Because mine is broken (the front panel audio jack doesn't recognize any inputs), and I can't find the cable anywhere online. It has a 9-pin male connector to the front panel and a 7-pin female connector to the motherboard (If I'm not mistaken).
  25. I not found in MasterPlus+ a option to configure ARGB Leds, its only able to configure the same as LED controller. And one of cooler has problem in four leds, come glow when set off, freeze in one color. I spend a ticket on warranty, but, at time, NOTHING.
  26. Hey guys, I posted this on the CM facebook page, but doubt it will get approved for public consumption there so am trying here as well. On 5/24 I submitted a support ticket (ticket # is 5834) in regard to my C700P LED's not working and inquiring about the availability of hard drive trays. 2 weeks later (6/11) I received a response stating that I would be sent a new PCB but was told the 9 pin PCB is out of stock. I have not received any updates since and my ticket is closed, also, when I go to the RMA support page, it does not list any active RMA's. Is there anyone I can contact to get this resolved? It is a pretty expensive case and to have the lights not work and have no ETA on a new part is really frustrating. Especially since the lights are one of the biggest reasons I bought it. Thanks in advance
  27. Guys, if i remove the Front the top LEDs stops working is this normal?
  1. Load more activity